Wireless range expander problems

Discussion in 'MacBook Pro' started by dimatkach, Oct 16, 2008.

  1. dimatkach macrumors newbie

    Joined:
    Oct 16, 2008
    #1
    I am trying to get my wireless range expander to work with by macbook pro, and so far had no luck :(
    The problem seems to be that the laptop is picking up the week signal from the router itself instead of the expander, and I can't make it switch. My windows laptop from Dell does not have this problem, but my mac keeps switching back and forth. I am wondering if someone had a similar problem and was able to solve it?
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
  3. dimatkach thread starter macrumors newbie

    Joined:
    Oct 16, 2008
    #3
    Thanks for the pointer! Never heard about istumbler before.
    I installed it, and well ... it looks fancy and all, but, doesn't look like it's solving my problem :(
    I do see two networks with the same SSID in it, one stronger, one weaker, but ... first of all, selecting one of them, and clicking 'Join', does not seem to be doing anything at all, and selecting the network name in the AirPort menu, just disconnects the airport alltogether :/
    In the 'Monitor' view it does show the mac address of the stronger AP (I think it switch at some point, but for the love of God, can't figure out what it was that made it, I don't seem to be able to make it switch deliberately), but there doesn't seem to be any correlation between the graph in that window and the 'AitPort status" sign in the status bar - according to istumble the signal is of constant strength of about 70%, but the status indicator keeps going back and forth between 5 bars and 1 bar or no bars at all :(
     

Share This Page