Wireless Router Problems

Discussion in 'Mac Accessories' started by R.Youden, Mar 7, 2006.

  1. R.Youden macrumors 68020


    Apr 1, 2005
    Hi everyone.

    OK I have had problems with two wireless routers in the last few weeks. I have a Broadband connection in the UJ through Tiscali which I pass through a ADSL modem / wirless router to my two Macs. I had a Belkin unit and a few weeks ago it stopped working. The signal strength to the two machines was 100% and I could transfer files between the two but I could not connect to the internet. Inside the setup for the router everything was setup fine. But it still wouldnt work. Belkin said that there must be something wrong with my computers.

    The broadband connection still worked via the USB modem that came with my setup from Tiscali.

    I then got hold of an old D-Link wireless router and it has done the same thing, worked fine for a few weeks and now nothing from it! Again the connection still works via the USB modem.

    Any advice would be great. Thanks
  2. HughJ macrumors regular

    Feb 21, 2006
    Norwich UK
    i have been BB for about 4 years now, and im currently on my fourth router, each one had been made by Netgear and each one suddenly stops working (i assume it burns out??) but each and every time i get my computer is blamed for the problems

    i dont know if there is anything in this!?!
  3. R.Youden thread starter macrumors 68020


    Apr 1, 2005
    I had an iMac years ago that had a modem fail because of a lightning strike but I would be very surprised if this has happened to my routers.
  4. frankblundt macrumors 65816


    Sep 19, 2005
    South of the border
    Reset the router (fully reset i mean - there's usually a recessed button somewhere you hold down) and set it up again. Make sure you have all the details you need (ISP login username, password, DNS server etc) BEFORE you start.
    Many also have a "check for firmware updates" section in the conf pages, or you can download the updates and instructions from their site.
    Try it without any security first, to see if you can get it working.

Share This Page