Wireless Router Randomly Disconnects?

Discussion in 'Mac Accessories' started by JHNguyen, Jan 23, 2008.

  1. JHNguyen macrumors member

    Joined:
    Apr 14, 2006
    #1
    Hi,
    I've had this problem with almost all my wireless routers. I've had about 3 or 4 from different brands and notice this happens and was curious if it happens to anyone else? Every once in awhile, my wireless internet disappears and I have to turn the router back on and off. Currently I'm using a Netgear WGT624 and its a secured network. This happens about once a week. Usually when it's inactive, but it has happened while I'm using it as well.

    It had also happened with previous dlink and link sys routers. Some did it more often than others.

    I've looked around and read that there's so many things that can cause this, so I'm really unsure what to do.

    There are three laptops that are usually connected to it. A Macbook, a Macbook Pro, and a Winbook Laptop.
    Could it be the PC and Mac combination disconnecting it all the time?
     
  2. kristiaand macrumors member

    Joined:
    Dec 5, 2007
    #2
    Hi JHNguyen,

    i am by no means an expert at this but i figured i would share some ideas just incase one of them works

    firstly if its happening across multiple routers i would check the surrounding area for interference. Things like wireless headphones, cordless phones, mobile phones other WiFi connections etc as it maybe just a signal problem.

    Secondly check the signal strength, if its disconnecting you even when your sitting right on top of the router (not literally) then its more likely to be a config setting within the router.

    in regards to the config most home wireless networks tend to have IP's assigned to each device by the router using DHCP. now i know there is a setting for DHCP that gives a "Lease Time" i belive this is todo with the length of time that IP is assigned to that particular device. check this within your router and see if its set to a particularly short amount of time if so increase the time period and see if this fixes the problem.

    other than that i do not have much more of an idea.
     

Share This Page