Wireless Router refusing password

Discussion in 'MacBook Pro' started by powerhouse7, Jan 7, 2010.

  1. powerhouse7 macrumors regular

    Joined:
    Oct 21, 2009
    Location:
    Canberra, Australia
    #1
    I have just bought a macBook Pro running Mac OS X Snow Leopard (10.6.0) and have attempted to connect to the internet via the AirPort to connect to my Wireless Router. I am already using the router/modem to connect my two other windows computers to the internet but when I try to connect using my MacBook it won't accept my password. I have tried all passwords used previously, but to no avail.

    My Wireless Modem Router is as follows:
    Netgear RangeMax ADSL Modem Wireless Router DG83 4PN

    Any help will be much appreciated
     
  2. Dan73 macrumors 6502a

    Joined:
    Jul 30, 2009
    #2
    Try changing the password on the router to something new... Try again.
     
  3. Ride9650 macrumors 6502

    Joined:
    Jun 29, 2007
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16)

    Are u using WEP, did you try adding a $ to the front of the password?
     
  4. powerhouse7 thread starter macrumors regular

    Joined:
    Oct 21, 2009
    Location:
    Canberra, Australia
    #4
    The problem turned out to be the router needed to have the MacBook added as a trusted computer in order to connect.
    Thanks for your help
     

Share This Page