wireless seems faster than wired?

Discussion in 'Mac Accessories' started by iriejedi, Mar 14, 2009.

  1. iriejedi macrumors 6502a

    iriejedi

    Joined:
    Oct 4, 2000
    Location:
    Nor Cal
    #1
    Since the new patch my wired connections seems slower than my wireless.

    Set up Summary.
    16MB Comcast Blast Cable Service+Modem plugged into Air Port Extreme (~8 months old version)
    Early 2008 mac pro wireless to the base station (screaming speed).

    two ports hard wired in the walls of the house to Xbox 360.
    APE-->wall-->house--->wall--->3 foot patch to Xbox 360.

    I would expect that to be the most robust connection. ANd until lately, it has been fine (I think I have played more than normal in the last few weeks)

    I just hard wired the lap top to XBOX port and the DSLReport.com tests were all over the map. from really fast to really slow. Tried both cables - similar results. from 1-2MB to 22MB (currently I was thinking their site was acting up)

    But I see this effect of fast and slow on XBOX Live. I would love to blame Microsoft... any advice is there a way to verify the port speed and make sure the APE known I want those ports to suck lots of band width?

    Any thoughts would be appreciated.

    George
     
  2. MarkSTi04 macrumors regular

    Joined:
    Nov 18, 2008
    Location:
    Illinois Side of St. Louis, MO
    #2
    Hmm thats kind of strange. Wireless should be slower than wired if your running on Gigabit ethernet. My X-Box 360 is connected right to the AE with a Cat6A patch cable and I dont have any problems with it. I will say that I did have to go back to the 7.3.2 firmware because 7.4.1 didn't let the wireless work right from the AE. All is well except for the message that tells me I need to update the firmware and the flashing yellow light on the base station. It's still working just fine. Apple just needs to fix there patch..... ;)
     

Share This Page