Wireless slows with external monitor.

Discussion in 'Mac Pro' started by stuzart, May 11, 2007.

  1. stuzart macrumors newbie

    Joined:
    May 11, 2007
    #1
    I've got a Macbook pro, but I'm having an odd problem when I add an external monitor. The wireless speed slows significantly - from 300+K/s to 20K/s . It doesn't happen because I put the lid down, even with the lid up and both displays on the speed drops immediately I plug the monitor in.

    I can't think of any explanation for it, or where even to start looking.

    Any ideas?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Have you tried moving the external display to somewhere else? Could it be blocking the signal? Also, is your machine plugged into the mains power?
     
  3. stuzart thread starter macrumors newbie

    Joined:
    May 11, 2007
    #3
    I have the same problem regardless of whether the mains cable is plugged in or not.

    I've also tried moving the macbook around the room whilst connected to the monitor but the download speed remains slow.

    Without changing anything else, if I unplug the monitor the speed jumps right back up, then as soon as I plug it back in it drops again.
     
  4. diehardmacfan macrumors regular

    Joined:
    Mar 12, 2007
    #4
    contact apple care

    but first: i think it is some interference with the monitor frequency against the airport

    download an app called "AirStatz"

    it will show you the interference when you unplug and plug in your monitor

    if when the monitor is plugged the pie chart in the app shows lots of interference you can try changing the channel on the airport. That will help get rid of the interference.

    had the same problems with my airport base station and wireless phones

    when ever someone picked up a phone the signal would decrease dramatically.
    i just changed the channel in "AirPort Admin Utility" in the utilities folder in your application folder

    all works great

    good luck!!
     
  5. stuzart thread starter macrumors newbie

    Joined:
    May 11, 2007
    #5
    Thanks, changing the channel did the trick. Infact the speed is now a little faster in both cases :)
     

Share This Page