wireless ssid entry: newbie ?

Discussion in 'Mac Basics and Help' started by sbb155, Aug 6, 2007.

  1. sbb155 macrumors 6502

    Joined:
    Jan 15, 2005
    #1
    I have a wireless, unsecured network, which does not broadcast the ssid. Everytime I comeout of sleep mode, I have to enter the wireless network name under the airport icon at the top of the screen before it detects it. Windows lets me automatically connect, how do I do that to the mac if the ssid is not broadcast. Note: unsecured network
     
  2. thomasb3 macrumors newbie

    Joined:
    Aug 3, 2007
    #2
    Why unsecured?

    why don't you broadcast it and secure it? Have you tried going to system preferences/ network, select show= airport then by default join (automatic). I don't know if this will help if the ssid is not broadcasted though. The other option for joining is (preferred networks), I thought there was another setting somewhere that may help but I will have to dig around and see if I can find it.
     
  3. elbirth macrumors 65816

    Joined:
    Jan 19, 2006
    Location:
    North Carolina, US
    #3
    In System Preferences under Network, click "configure" for airport. there's a little box at the bottom where you can add preferred networks. add it there and it should look for that first when coming out of sleep
     
  4. Royale w/cheese macrumors 6502a

    Joined:
    Jun 5, 2007
    #4
    That about sums it up. I have a password protected, non broadcasted network name with wireless card access list turned on. Only had to set it up once and my macbook, powerbook, macmini, and a few other windows machines have never had to reconnect. All sleep every night and many times during the day depending on usage. Automatically connect when I leave network and come back.
     
  5. ab2650 macrumors 6502a

    Joined:
    Jun 21, 2007
    #5
    Figure it out yourself, Mac dropper.
     

Share This Page