Wireless Sync won't work?

Discussion in 'iOS 5 and earlier' started by adamvk, Apr 29, 2012.

  1. adamvk macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #1
    I can't get the wireless sync to work on either my iPhone or iPad. When I go to try to manually initiate it, the sync now under the iOS settings is grayed out. It says it will sync when Adam's Macbook Pro is available. I tried restarting iTunes, that did nothing. It works on my network because I used to do it all the time, so nothings blocking it. Only change from before is that I reloaded my Mac.

    Any ideas? I did some googling but didn't find any solutions that helped me. Thanks!

    Also I should mention, I have automatic downloads enabled and that works fine. If I download an app via iTunes on my Mac, it wirelessly installs on both my iPad/iPhone with no problems.
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    Have you sync'd using the usb cable since you reloaded the Mac?

    And with it connected via the cable, did you check the wireless sync setting in iTunes for the device?
     
  3. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #3
    That was it! Thank you. I guess I just assumed the settings would transfer over when I reloaded my Mac.
     
  4. distemp macrumors regular

    Joined:
    Mar 18, 2011
    #4
    My phone/iPad both used to sync properly whenever plugged in. Now, they just don't. Completely stopped doing it automatically with no change in settings and with the "sync over wifi" option checked off as it should be. I gave up even trying to fix it.
     
  5. Fatboy71 macrumors 65816

    Fatboy71

    Joined:
    Dec 21, 2010
    Location:
    UK
    #5
    I'm running Windows. I was having trouble with Wireless Sync, but the below info I got off of another forum solved it for me.


    The below instructions are for Window, so I'm unsure has to what the procedure will be for Mac.

    Load up Services (you can do this by entering services in the search at the bottom left of the screen after you have clicked on the start globe).

    Once in there look for the service called APPLE MOBILE DEVICE. When you find it right click on it and choose RESTART from the menu.



    Download and install Bonjour Print Services from Apple. Here is the link
    http://support.apple.com/kb/DL999

    After install, go to Windows Control Panel->Windows Firewall->Advanced settings->Inbound Rules

    Find any entries for Bonjour Service, and see what it says under "Profile". If it says "Public", that could be your problem. Double-click each entry, goto advanced tab and enable Private and Domain.

    Restart iTunes, now you should be able to wireless sync your iDevices.
     

Share This Page