Wireless syncing does not work anymore with iOS6.

Discussion in 'iOS 6' started by tonyr6, Sep 19, 2012.

  1. tonyr6 macrumors 65816


    Oct 13, 2011
    Brooklyn NY
    With the disaster of the App Store I can't get wireless syncing to work anymore. I do have a iPod Touch but when I open iTunes it does not connect to my iPod Touch. I use to fix this buy opening up Process Explorer and terminating distnoted and SyncServer and then reopen iTunes but then it still refused to sync. Then I usually fix it buy connecting the cable to sync it. Then I disconnected the cable, closed iTunes and it still would not sync. I gave up.
  2. Markdek, Sep 19, 2012
    Last edited: Sep 19, 2012

    Markdek macrumors member

    Mar 21, 2012
    Use usb connection, uncheck wifi sync, Apply, recheck wifi sync, apply, then unplug usb, put ipad on power, and manually sync from device.
  3. James Godfrey macrumors 6502

    Oct 13, 2011
    Same issue here... cant get it to sync over wifi, plugged in or not.

    List of devices not showing in itunes either.
  4. bandofbrothers macrumors 601


    Oct 14, 2007
    Just un hooked my 4s and shut itunes down.

    Re opened itunes and it found my 4s ok wirelessly.

    have you tried this
  5. James Godfrey macrumors 6502

    Oct 13, 2011
    Yes tried that still no joy!!! wish I hadnt updated lol
  6. futurase macrumors member


    Feb 8, 2009
    Fayetteville, AR
    Wife's iphone 3GS
    My iPhone 4S
    Our ipad 3rd generation

    Can't been seen on itunes anymore and can't sync wireless. All since ios 6. Latest iTunes
  7. pdqgp macrumors 68020


    Mar 23, 2010
    Same Here. Hardwire sync'ing now and hoping that with a restart of both afterwards wireless sync will be back.
  8. MrXiro macrumors 68040


    Nov 2, 2007
    Los Angeles
    I started having issues with this on my iPhone 5 and iPod Touch 4th gen last night and today. My iPhone wouldn't sync at all but was recognized by iTunes as connected. But starting a sync would cut off a few seconds later. The iPod Touch didn't show up at all in iTunes. Plugging them in worked for a sync but after unplugging wifi sync still would not work.
    I restarted the computer and things went back to normal.

    Today I went to wifi sync my iPhone 5 and it worked ok. But when I did my iPod Touch, iTunes dropped the iPod off of my device list and a manual sync from my iPod resulted in nothing. I had to leave but the iPod Touch never reconnected with my iTunes. I did try to sync the iPhone and the iPod at the same time. But I don't recall ever having an issue when I did a sync on 2 devices.
  9. ZipZap macrumors 603

    Dec 14, 2007
    Do you have a 2.4ghz network as well as a 5ghz one. If all the devices are not at the same freq some will not sync.
  10. superspartan macrumors member

    Jun 9, 2006
    I have the same problem and any fix has only been temporary. Wifi sync was rock solid on 5.11 for all my iDevices.

    I can usually manage to get a sync initiated by first rebooting my iMac and clicking sync in iTunes, but later, when plugging my iPhone for the night, no sync. Sometimes my iPhone will drop off my Devices list in iTunes and I'll need to disable/enable my Wifi connection on the iMac.

    I loved the comfort of charging my phone and watching everything automagically sync and backup. I'm hoping this is sorted out (quickly) with an iOS update.
  11. bripab007 macrumors 6502a

    Oct 12, 2009
    Baloney. As long as all devices are able to see each other on the same LAN segment and don't have any kind of AP isolation turned on, they could be wired, wireless on 2.4GHz, 5GHz, etc. without issue.
  12. ZipZap macrumors 603

    Dec 14, 2007
    Some routers create a separate network for 5ghz like the apple extreme.
  13. bripab007 macrumors 6502a

    Oct 12, 2009
    Right, which is why my explanation talked about being on the same LAN segment and without any kind of AP isolation turned on.

    Most people wouldn't set up their home LAN in such a way that segments network traffic or isolates devices from one another...
  14. flashflooder macrumors 6502

    Oct 14, 2011
    for those who's WiFi sync isn't working:

    check and see if ATH.exe and AppleMobileDevice.exe are running and hogging up your CPU resources. It's been a bug for me since the last iTunes update

    I have to manually kill the processes to make it stop. Usually I can get one good sync over wifi once I restart the computer after doing this. Eventually, those two processes go wild again and i can no longer sync wirelessly until I repeat the process.

    I'm on Win 7 64-bit, btw.
  15. madsci954 macrumors 68030

    Oct 14, 2011
    I'm seeing this problem as well, it pops up often, and requires me to reboot my MBA to fix it. Hopin this gets fixed soon.
  16. avanpelt macrumors 68030

    Jun 2, 2010
    Don't think that's accurate. I have three Wi-Fi networks at my house: a 2.4 GHz network for older devices that don't support 5 GHz 802.11n, a 5 GHz 802.11n network, and a guest network. I have an AirPort Extreme.

    Devices connected to my 2.4 GHz network can see devices on the 802.11n network just fine and vice-versa. The guest network is in its own little bubble and can't see anything on my primary 5 GHz and 2.4 GHz networks.
  17. ZipZap macrumors 603

    Dec 14, 2007
    So then we are both right and your "baloney" was incorrect. Its your opinion regarding most people.


    Also noticed on my 5 that if its sleeping itunes wont see it until i wake the phone. This is a change from previous ios releases. Not sure if its a bug or by design.
  18. bripab007 macrumors 6502a

    Oct 12, 2009
  19. Jartavius macrumors newbie


    Oct 8, 2012
    Just confirmed this as true. I recently added a second wireless network to my home. They are both accessing the same LAN however; one is an older Belkin and the other is a newer Netgear. I happened to have added the Netgear about a month before I updated to iOS 6 on my iPad 2 and my iPod touch 4g. Before, My computer would be able to sync with the devices from either network as long as they were on the same network as each other.

    When iOS 6 and iTunes 10.7 was released, all my devices automatically connect to the new Netgear... I noticed that my iPhone 5 would sync wether it was on the same network as my computer or the other. On my iPod and iPad, however, I could be connected to the exact same network as my computer (the new Netgear) and it wouldn't wirelessly sync at all. (In my iTunes Wi-Fi Sync settings on my iPod and iPad, it says turn on "Sync over wifi in iTunes"). I kept unchecking the box over and over. I thought there was something wrong with my iPod because I could sync wirelessly with my iPhone 5 with no problem. Then I happened to switch the network that my computer and my iPod and my iPad were on to the old Belkin (leaving my iPhone on the same one it was on before -- Netgear) and voila! I can now sync wirelessly with my iPod and my iPad AND my iPhone 5 (even though that one is on the Netgear and all my other iDevices and computer are on the Belkin) with no problem.

    It appears that the older devices can only communicate over the older wireless network while the newer devices can communicate other both (at the same time apparently too)

    More information: I recently switched from a Gateway laptop PC to a MacBook Pro on the same day I received my iPhone 5
  20. bripab007 macrumors 6502a

    Oct 12, 2009
    I have both a 5GHz access point and a 2.4GHz access point at home. My Mac Mini can do wireless syncing with both the iPad connected to the 5GHz access point and the iPhone on the 2.4GHz access point without issue, and I've been doing this since the feature came out in Lion and iOS 5 many moons ago.

    Furthermore, my iPhone and iPad can communicate through their respective access points without issue, as evidenced by "beaming" of photos through iPhoto and other DLNA apps that discover network shares (EZShare app, to be exact).

    If you're having home network problems in which your access points are not communicating, you've inadvertently segmented your network somehow by incorrect IP zoning or you've accidentally turned on AP isolation or some similar security feature intended to disable packets from one host to another on the WLAN.
  21. aDRock1154 macrumors 65816


    Nov 15, 2011
    This has not happened to me? I haven't had any issues with WIFI sync.

    I don't understand why the first reply doesn't solve the problem?
  22. Obi Wan Kenobi macrumors 6502

    Obi Wan Kenobi

    Mar 9, 2011
    London, UK
    I have the same problem. Since iOS 6, wireless syncing doesn't work.

    I've tried re-setting the "sync over wifi" option, but it only works for a sync or two. I imagine it will be addressed either by an update of iOS 6, or when the new version of iTunes comes out at the end of the month, or both.
  23. RipeRetina macrumors regular


    Mar 26, 2009
    Ever since icloud started, I haven't had a need to use WIFI syncing. :cool:;) I remember this was a problem with ios 5 though. I feel like this is more of an issue with WIFI itself though.
  24. bripab007 macrumors 6502a

    Oct 12, 2009
    Ditto. It's been working near-flawlessly for me ever since it debuted.
  25. xraydoc macrumors demi-god


    Oct 9, 2005
    Works for me when I manually activate it. Doesn't work automatically when I plug the phone in at night like it used to before iOS 6. Same issue with an iPad 3 running iOS 6.

    iCloud backup stills seems to run correctly thankfully.

Share This Page