Wireless woes

Discussion in 'Macintosh Computers' started by northen, Jan 8, 2005.

  1. northen macrumors member


    Jan 8, 2005
    Aalborg, Denmark
    This thread is a sort of mix between a rant & a reasonable post ;)

    I *have* to use WiFi at school to access the internal network and the Internet - if I can't provide a WiFi compatible computer myself, I have to use the Pentium 2 300MHz laptops the school provide. I have a G4 iBook (from before they came with AirPort as standard). So I bought a Belkin F5D7050 USB2 802.11g key in pure, raw stupidity. They DO have an OS X driver for their F5D6050, which is an USB1.1 802.11b adaptor. I send an e-mail to Belkin about Mac support & the 7050. It arrives in the mail and is absolutely worthless. In rage & frustration, I throw it out. The same minute, an e-mail from Belkin tech support arrives, with details on how to use the 7050 on OS X. So I have to dig it up from the trash, not very nice. Subsequently, I find out the solution is bogus, and the `techician` had been b*llshitting me.

    So, I cry a little ;) and decide to get AirPort, and while being at that, also install wireless networking in my home, so my parents are able to connect to the fast connection out of the house (and I can be hanging around with my iBook about anywhere). So I walk down to the Apple retailer, and I purchase the AP Express card. I also want an AirPort base station, but have to give that up, upon seeing the pricing of those. Bummer.

    So I run down to another tech store, buy a cheapass AlfaTek router/base station, and quite tired walk home. I unwrap stuff, pop the keyboard off the iBook and install it. Reboot it. The card is detected and I unpack the router and set it up. But nothing happens on my iBook. I turn on my mother's iBook, and it detects the network immediately. Frustrated, I rip off the keyboard again, reattach the card & antenna plug. Nothing happens. I try this 3 times (admittedly, the antenna plug DID seem a bit loose) until I angrily pushed the antenna plug deeply into the card. Then, I reboot, and it works. I think Apple should have documented it a bit better in the manual :p

    Any way, it works now, and I'm happy :D
  2. Applespider macrumors G4


    Jan 20, 2004
    looking through rose-tinted spectacles...
    Yeah, the instructions don't say exactly how hard you have to push to get that antennae plug in. Although I guess they figure that it's better if someone calls for advice to tell them to really push it in, rather than have someone try it with a mallet to start with

Share This Page