With 8.1 SMS relay still not working... any ideas?

Discussion in 'OS X Yosemite (10.10)' started by dugbug, Oct 20, 2014.

  1. dugbug macrumors 65816

    dugbug

    Joined:
    Aug 23, 2008
    Location:
    Somewhere in Florida
    #1
    I finally found the text message forwarding option under iMessage in iOS. Mac and phone on same network and with same account. Bluetooth m wifi enabled on both.

    I get a dialog with "Enter the code shown on your Mac to allow iPhone text messages to also be sent and received on "xxxx". (where xxx does match my mac name).

    The mac pops up iMessage but never shows me a number. :confused:

    Where do I locate the PIN the iPhone is waiting for?

    thx
    -d
     
  2. SandboxGeneral Moderator emeritus

    SandboxGeneral

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Check out this thread for instructions on how to get it to work.

    http://forums.macrumors.com/showthread.php?p=20157729#post20157729
     
  3. dugbug thread starter macrumors 65816

    dugbug

    Joined:
    Aug 23, 2008
    Location:
    Somewhere in Florida
    #3
  4. severe macrumors 6502a

    Joined:
    May 23, 2007
    #4
    Yes sir. I'd give that a go.

    Everything had been fine with SMS between my iPhone and iPad 2, but messages weren't sending or receiving on my Mac, no matter what I did.

    I logged out of Messages on each device, then rebooted all three devices. I logged into the Mac's Messages first, then the iPad, and finally the iPhone. Still had an issue with the Mac. I then chose the address option, rather than phone number in Messages preferences. I'd finally soon received the code for the added device to enter.

    Things seem to be working perfectly now. This is such a welcomed feature here.
     

Share This Page