with Leopard, in MS Word, I can longer "Add to Dictionary." How to fix?

Discussion in 'macOS' started by ero87, Nov 18, 2007.

  1. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    I can't add words to the dictionary anymore! Any ideas on how to fix this? Can I clear some sort of cache? Thanks :)
     

    Attached Files:

  2. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #2
    Are you using a custom dictionary? You should also be able to add when you do an actual spellcheck and not use the contextual menu.
     
  3. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #3
    no luck... any ideas?
     

    Attached Files:

  4. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #4
    I'd check to make sure that you're still using a custom dictionary. It's possible that the preference was changed and you can't add to the current dictionary.
     
  5. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #5
    any idea how to do that?
     
  6. rendezvouscp macrumors 68000

    Joined:
    Aug 20, 2003
    Location:
    Long Beach, California
    #6
    What's the custom dictionary selected in the preferences for Spelling and Grammar?
    -Chasen
     
  7. yudilks macrumors regular

    Joined:
    Jan 30, 2006
    #7
    Re-enable the custom dictionary

    1. Open your Word, the go to Preferences (command + ,)
    2. Choose Spelling and Grammar on the left side bar
    3. On the right, see the Custom Dictionary, choose the dictionary from the drop down list and click OK...

    If there is no drop down list, proceed to step 4

    4. Click Dictionaries on the right of the drop down list... New window will open
    5. Tick "Custom Dictionaries" from the list, then click OK, and OK again to exit the Preferences. I

    F no dictionary on the list, proceed to step 6

    6. Click Add.. at the bottom and choose Custom Dictionary from the list (located at /user/[USER NAME]/Library/References/Microsoft)
    7. Click Open
    8. Then click OK, and OK again to exit the Preferences..

    You should be good to go now...
     
  8. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #8
    :) ::round of applause::

    awesome! The willingness to help of the MR community always impresses me.

    Thanks so much. :)
     

Share This Page