Wlan

Discussion in 'Mac Basics and Help' started by chris200x9, Oct 26, 2007.

  1. chris200x9 macrumors 6502a

    Joined:
    Jun 3, 2006
    #1
    how do I set up a WLAN network between my macbook an my pc in leopard?
     
  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    Likely, its the same in Leopard as it is in Tiger.

    Open up System Preferences, click Sharing, then the Internet tab. Set it up as you like there.
     
  3. chris200x9 thread starter macrumors 6502a

    Joined:
    Jun 3, 2006
    #3
    no my pc is a piece so I turn on file sharing and nothing happens....then i tried seting up a network on my pc and nothing happend...:confused:
     
  4. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #4
    Are you trying to create a LAN between your Mac and PC wirelessly? Are both wireless capable, and not connected to any other wireless networks? Have you successfully connected your PC to your Mac's shared connection? I've tried the setup I think you're attempting before, and its been nothing but problems. Perhaps you should consider investing in a wireless router, they can be had very cheap these days.
     
  5. chris200x9 thread starter macrumors 6502a

    Joined:
    Jun 3, 2006
    #5
    I have a linsys wireless router I just cant set my computers up to see each other?


    my pc is not wireless it has a wireless usb card....could this be the problem?
     
  6. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #6
    Do both computer open web-pages fine? If the PC does your USB adapter is working fine and isn't the problem. Are you trying to access files on your Mac or PC? If your sharing from you Mac, than you need to enable Windows Sharing. You may need to take an extra step to enable specific Mac OS accounts to be accessible from Windows Sharing.

    To access Windows folders on your Mac, right click on the folder on your PC, click properties, and then enter the sharing tab. Enable sharing.

    If neither of these work, than you may need to make adjustments to your firewall on your PC, Mac (if you enabled it) or possibly your router.
     
  7. chris200x9 thread starter macrumors 6502a

    Joined:
    Jun 3, 2006

Share This Page