WMP/Flip4Mac Problem

Discussion in 'macOS' started by piratezeke, Mar 20, 2008.

  1. piratezeke macrumors newbie

    Joined:
    Feb 29, 2008
    #1
    First week of my first Mac, so I'm sure I've screwed something simple up.

    I've downloaded both WMP v9 and Flip4Mac. I have folders for both applications in my Application Folder. I have been able to get the sample WMP movie to play in WMP. But when I try and play an .avi file it won't let me choose any player other than the Quick Time. I see the other players, but they are grayed out.

    Any ideas?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    You have to choose "All Applications" instead of "Recommended Applications" for the other applications not to be grayed out when choosing an application to open a file with.
     
  3. jcs1088 macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    Las Vegas, NV
    #3
    Perian

    you should also think about installing Perian. It allows QuikTime to play additional codecs. Another thing is go into
    System Prefrences>QuickTime>Advance>MIME Settings… and check off all the stuff you want. To make sure it works, reboot your computer.

    http://perian.org/
     
  4. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #4
    firstly delete WMP v9 you dont need this its discontinued (even microcrap suggests using Flip4Mac).

    right click on a WMV file and click open with then other. choose WMV Player in the Flip4Mac folder and then tick "Always open with".
     

Share This Page