WOL on Yosemite?

Discussion in 'OS X Yosemite (10.10)' started by urbanmacUser, Nov 13, 2014.

  1. urbanmacUser macrumors regular

    urbanmacUser

    Joined:
    Sep 9, 2008
    #1
    Anyone had issues with Wake On Lan on Yosemite.

    I've tried 2 difference Mac both 10.10 and I cant get them to wake.
     
  2. kagharaht, Apr 19, 2015
    Last edited: Apr 20, 2015

    kagharaht macrumors 6502a

    Joined:
    Oct 7, 2007
    #2
    Doesn't seem to work at the moment with 10.10. I have MBP and iMac running Yosemite with Apple Extreme "n" router. Both devices will not WOL no matter how many PRAM Zaps, restarts, Wifi only, ethernet only...nothing.

    For now I will have to leave them on never sleep to access on my network. Temporary but not eco friendly solution.
     
  3. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #3
    Which version of 10.10 do you have installed? If you have not tried this yet, repair permissions in Disk a Utility and reboot.
     
  4. kagharaht macrumors 6502a

    Joined:
    Oct 7, 2007
    #4
    Both Macs are on 10.10.3 (14D136). Yes I have done both and reset smc and pram. No effect. Both Mac do run stable and have only one other issue that I have observed. Strange that 10.6.5 on my older iMac duo core has no problem with WOL. I hate leaving it on 24/7, so if there is no solution with Yosemite, I'm sure I can downgrade back to Mavericks and see if WOL works there.
     
  5. kagharaht macrumors 6502a

    Joined:
    Oct 7, 2007
    #5
    I see there is a new 10.10.04 Beta release. Can anyone confirm that this release fixes the WOL not working as designed?
     

Share This Page