Wolfenstein: Enemy Territory

Discussion in 'Mac and PC Games' started by TSE, Nov 28, 2007.

  1. TSE macrumors 68030

    Joined:
    Jun 25, 2007
    Location:
    St. Paul, Minnesota
    #1
    Yeah I am trying to install Wolfenstein: Enemy Territory version 2.60c.

    Here is the link:
    http://www.fileshack.com/file.x/10065/Wolfenstein:+Enemy+Territory+-+Mac+OS+X+2.60c

    I am trying to install it on my MacBook, but all it does is give me a document, and if you click on it, it says "Archiving blah blah blah" and once it's done archiving it gives me the same document except with a .bzz or something liek that at the end of the name. I really want to play this game but I cannot seem to get it to work.

    Any help?
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    I'm not seeing any problem here; when I download it, I get a .dmg file (Wolfenstein_ET260c.dmg). The image mounts fine, and I see a Punkbuster installer package (which I didn't try) and a Wolfenstein ET folder that contains the application and it's associated files.

    Wolfenstein ET.app launched just fine (even from the disk image without copying it to the HD)--I could see other servers, graphics looked ok in the demo, sound working, etc.

    I didn't actually play any, but I assume if I'd installed Punkbuster I could have joined a game or started a server.

    Are you getting something other than a .dmg file when you download from that link? Maybe you accidentally changed the extension, or set .dmg files to open with some other app?

    This is all on a MBP, by the way.
     
  3. TSE thread starter macrumors 68030

    Joined:
    Jun 25, 2007
    Location:
    St. Paul, Minnesota
    #3
    Yes, I get some file that is all messed up and says it needs to be repaired if I download it with my macbook.
     
  4. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #4
    Then the problem is either with your ISP corrupting the download on its way to you, or I guess your browser is screwing up the download somehow.

    Maybe try a different browser to confirm (yes, I know it's a big file), and if that doesn't work it's time to check out your network connection (bum router? Do you have any other downloading issues?).

    Or you could try bumming a network connection off of a friend and trying to download it that way--if it works, definitely your ISP or network.

    By the way, although this problem is happening on a MB, I doubt it has anything to do with the hardware (unless you've already ruled everything else out) so this really belongs in the Applications (or games) section...
     
  5. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #5
    No, the error is with the site. I've let the webmaster know but as to when its fixed.. who knows. The downloaded file has an appended suffix. Just remove it to leave the .dmg and it works fine.
     
  6. Honchy macrumors newbie

    Joined:
    Feb 10, 2008
    #6
    hi,
    I was psyched when I saw ET for Mac but after I installed it perfectly, when I try to open it, i get the command window then it closes and the spinning (loading) disc appears and my computer :)apple:Macbook:apple:) starts making the error noise repeadetly like trrrrrrrrrrr so i have to force quit. Any help?
     
  7. TSE thread starter macrumors 68030

    Joined:
    Jun 25, 2007
    Location:
    St. Paul, Minnesota
    #7
    I have the same exact problem. It is a problem with the graphics card.
     
  8. Honchy macrumors newbie

    Joined:
    Feb 10, 2008
    #8
    Awwww MAN! I was choosing between the MacBook Pro and the Black Macbook and I chose the Blackbook cause I didn't think i'd need the pro but now it's coming right back at me :mad: Is there any way to fix it???
     
  9. TSE thread starter macrumors 68030

    Joined:
    Jun 25, 2007
    Location:
    St. Paul, Minnesota
    #9
    Nope, only thing you can do is wait for a driver update from Apple, if they even release another one. :(
     
  10. macnr macrumors newbie

    Joined:
    Feb 26, 2008
    Location:
    Santiago, Chile
    #10
    Me To!

    Hey Guys, I got the sme problem just installed everything and trrrrrrr and I've got to force quit. I find it quite weird that it's a graphic problem because I used to have it in my old white Intel core duo macbook.

    Ah by The way it crashes on my:
    Black MacBook
    Penryn 2.4 Ghz
    4 Gb ram
    250 GB HD:apple::apple:
     
  11. PapaDoink macrumors newbie

    Joined:
    Jul 4, 2008
    #11
    I downloaded this same file about two hours ago and i would open it up and my macbook would make this really weird noise and it wouldn't respond i would have to force quit. help?
     
  12. empireos macrumors newbie

    Joined:
    Jul 26, 2008
    #12
    I tried playing this on my new macbook and the program simply froze on start-up with this beeping noise. I had to force quit.

    Any fixes? Or it just won't work?
     
  13. redsaurus macrumors newbie

    Joined:
    Apr 10, 2008
    #13
    Try putting this .cfg file into your etmain folder: http://redsaurus.net/autoexec.cfg (rename it to autoexec.cfg if your browser downloads it as something else).
     
  14. empireos macrumors newbie

    Joined:
    Jul 26, 2008
    #14
    Thanks for the tip...tried it and the game actually opened but at the menu, it froze again.

    Found this on an Apple forum....

    in that file (autoexec.cfg), open it up and add "set r_fullscreen "0"" to it.

    The game is in a window but it works.

    Thanks.
     
  15. Bradsmith86 macrumors newbie

    Joined:
    Feb 6, 2008
    #15
    Wolfenstein Problem Resolved

    I know there have been several updates concerning wolfenstein and as you have probably already seen they all crash and you end up with an annoying error beep that get faster until the program shuts down altogether. Believe it or not it is all down to a small text file which is missing in the ETmain folder what you need to do is click on this link which will take you to QubeNet one of Wolfensteins ET's clans the files you needed are there ready for download including other usfull software for mac which you might wish to obtain.

    http://www.et.qubenet.net/viewtopic.php?f=45&t=1175


    [​IMG]
     
  16. Spooksta macrumors newbie

    Joined:
    May 30, 2011
    #16
    Hi,
    Can someone tell me where the etconfig.cfg is kept.
    Ive spent ages tweaking my controls but the mods run different cfg files (defaults) and i dont want to have to go through it all again. Its also easier to edit the cfg to add my own vsay replies to team m8s.

    Ive looked in the Home/Library but can;t find where it is and spotlight does not find it either?

    Thanks
     
  17. JoeG4 macrumors 68030

    JoeG4

    Joined:
    Jan 11, 2002
    Location:
    Bay Area, Ca.
  18. Spooksta macrumors newbie

    Joined:
    May 30, 2011
    #18
    Well i played for 2 years on the PC and now ive got a mac thought i would check it out. All runs fine with no issues. Just dont see where my profile is kept to change the cfg.
    In fact it runs better than my windows machine ever ran it :cool:
     
  19. bluemonkeyguy macrumors 6502

    Joined:
    Sep 7, 2010
    #19
    problem is that no one ever plays this damn good game anymore, its just bots:(
     
  20. BonKunU macrumors newbie

    Joined:
    May 13, 2011
    #20
    Same Problem here too

    Also have the buzzing sound after I start the game. Have tried downloading from different servers and patching it and it still does the same thing.
    Cant get anything out of those links above.
    Have the latest MacBook Pro 13" with upgraded CPU and 8Gb Ram so dont think its a hardware problem. How do I get this sorted? Please tell me!
    Email me even !
    vaughanbj1977@hotmail.com :(
     
  21. PowerGamerX macrumors 6502a

    PowerGamerX

    Joined:
    Aug 9, 2009
    #21
    Yeah, I started it up recently to find only 2 servers really populated by real people.
     
  22. BonKunU macrumors newbie

    Joined:
    May 13, 2011
    #22
    Game working now

    great little youtube vid and explanation on how to do the fix here.
    http://www.youtube.com/watch?v=ON4FSdRhHPs

    ok got it working now but still having punk buster issues... Nothing has changed in the 5 years since I last played it I see...

    YouTube love!
     
  23. MindBrain macrumors regular

    Joined:
    Jun 8, 2007
    #23
    I got punkbuster working by going to http://www.evenbalance.com/index.php?page=dl-et.php and following the instructions (placing the security file in the pb folder, and the 2 htm files in pb/htm) At first when I joined a server I got kicked because it said I had no cdkey (punkbuster key) I restarted the program and experimented typing "/pb_myguid" which tells you if you have a cdkey, and it turns out I did so I was good to go. I was even lucky enough to join a server that didn't have stupid mods or bots...

    If you don't receive a cdkey from the punkbuster server try typing "/pb_cdkeyreg" to get a new one. Also visit these threads if you have problems:
    http://returntocastlewolfenstein.filefront.com/news/Empty_CDKey_ET_Possible_Fix;4746
    http://www.splashdamage.com/forums/showthread.php?t=1025
    http://forums.anandtech.com/showthread.php?t=1073422
     

Share This Page