Wonky AirPort Express

Discussion in 'Mac Accessories' started by elZotto, Jul 24, 2007.

  1. elZotto macrumors newbie

    elZotto

    Joined:
    Jun 18, 2007
    #1
    (I posted this on the MBP forum but I figure it might do well here too...)

    Hey everyone, hope you are all having a fine day!

    Anyhoo, I'm having some issues with my AirPort Express. It worked fine yesterday and know it's telling me I need a password. When I type in my password it gets rejected.

    I've read some other posts that mention prefixing the password with a dollar sign???

    Some have mentioned changing the security setting. This is to be done in the Airport Admin Utility, which I'm not sure where it is.

    Also, where can I learn more about the different types of securities? (WPA. WEP etc.) Or better yet: Which one should I use?

    Also, my password is 6 characters long but the computer seems to want at least 8...

    I notice that as I attempt to connect, my little AirPort icon seems to struggle to fill up the bars, flashing on and off as is struggling with some dark force...
    The dark force always seems to win.

    I'm charging up my phone to call Applecare but this place seems far more savvy.

    Thanks to all

    z:)

    Ps: I have a 15" SR MBP 2.4
     
  2. ClassicBean macrumors 6502a

    Joined:
    Jun 20, 2004
    Location:
    Torontoland
    #2
    I had trouble with my Airport Extreme where the bars would randomly drop. I nailed it down to it happening whenever I used my cordless phone.

    I simply changed the frequency using the airport admin utility. You can find it under Applications -> Utilities

    You can also adjust the security settings. I believe mine is WEP - it's 26 characters long.
     

Share This Page