Won't Accept Password Out of Sleep?

Discussion in 'Mac OS X Lion (10.7)' started by Patriot24, Jul 22, 2011.

  1. Patriot24 macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
    #1
    Hi all,

    I just had something very interesting happen. I brought my new 13" Air running Lion out of sleep and typed in my password, but it wouldn't accept it and just kept indicating that it was incorrect.

    I did a manual restart via the power key and entered the same password I was trying before. Obviously it worked. I have put the computer to sleep several times in an attempt to reproduce the issue, but it has accepted my password every other time.

    Any one else experienced anything like this? It is definitely a little terrifying to think that you could get locked out even though you know your password.

    Thanks in advance for any insights you may have.
     
  2. jhyiesla macrumors newbie

    Joined:
    Jul 25, 2011
    #2
    I am seeing the same thing. How I've "solved" it is to switch user to another user, which works OK and then I log out as that user and then am able to log in as the original user.
     

Share This Page