won't allow to me to restore from old backup

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Berg43, Sep 3, 2011.

  1. Berg43 macrumors newbie

    Joined:
    Sep 1, 2011
    #1
    Hi guys,

    My iPhone 4 has gone MIA last friday night, and i have been using my old iPhone 3 until the insurance comes through and i get a replacement iPhone 4.

    I am trying to backup so my info that was on my iPhone 4 is now on my iPhone 3G, but it won't allow me, saying the software is out of date and that i need to set up a as a new phone and then update the software and then try and back it up again, but it won't allow me as the same message comes up every time i do this process as mentioned above.

    Can anyone help?? or won't apple allow me to 'downgrade' phones as such.

    Ta
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    The problem is that you were running iOS 4 on your iPhone 4 and have iOS 3.x on the 3G. Since the 3G does not support iOS 4 you cannot restore the backup of your iPhone 4 to it, you need a 3GS or an iPhone 4 in order for the backup to be usable.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Yes, what Jedi said above.
    You cant restore from a newer backup firmware version to older firmware like the one you have on your iphone 3G now.
    You can thank Apple for putting that new restriction.
    Depending on what firmware version your iphone 4 was on before you will only be able to restore it to another iphone 4 or iphone 3GS running that firmware version or higher.
     

Share This Page