Won't boot after Leopard GFX update..

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Fleetwood Mac, Feb 16, 2008.

  1. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Apr 27, 2006
    I can't boot OS X 10.5.2 Server after applying the Leopard Graphics Update. The screen cycles through a few shades of blue and then sleeps after five minutes.

    What can I do?
  2. Keebler macrumors 68030

    Jun 20, 2005
    i'm on another mac right now, but head over the apple.com/support then to the os x leo site....look for blue screen.

    there's a great knowledge base article (i ran into the same issue sat. night).

    basically, you have to firewire target it and delete some prefs.

  3. Ti_Poussin macrumors regular


    May 6, 2005
    You may try to hold the shift while booting, the computer will start in safe mode (without pref, just delete the bad pref files if you know what they are).

    If it doesn't work, try repair permission and bless the system in the terminal:
    bless -device /dev/diskXsY -setBoot -verbose
    replace the diskXsY with the proper name of your drive.

    If it still doesn't work, try fsck command to repaire the drive. Search a little on google to see the procedure.

    If it still doesn't work, reset the pram and the PMU unit of your mac. If it still doesn't work, bring it to a repair shop ;-)
  4. marioman38 macrumors 6502a


    Aug 8, 2006
    Elk Grove, CA
    Happened to me after the 10.5.2 update (have yet to install gfx update)... I restarted holding shift, as said above, but did not do anything, I simply pressed restart, and restarted normally, and it then worked fine.


    1) Turn off PC
    2) Press power, and hold the shift key until boot
    3) Login
    4) Restart as normal

    Worked for me, may or may not work for you depending on what is wrong...

Share This Page