Won't boot: Jailbreak with retinapad?

Discussion in 'iPad Hacks' started by macse30, Jul 6, 2011.

  1. macse30 macrumors regular

    macse30

    Joined:
    Jul 30, 2009
    #1
    I just did a jailbreak on my iPad2 Wifi. Worked great. Downloaded some Cydia apps (RetinaPad, BiteSMS, and a few others). All working fine. Now it is stuck in a reboot cycle of showing the white Apple logo and then going black and then logo again, on and on.

    Right before SB crashed, the screen was stuck in weird state. All the icons were half size and spread out. It was like some sort of RetinaPad issue being applied to the home screen. The last app I was playing with was TextFreek from the app store, in RetinaPad mode.

    I'm not dissing anything, just want to know how to kick it out of this reboot cycle.
     
  2. ir13 macrumors newbie

    Joined:
    Mar 28, 2010
  3. macse30 thread starter macrumors regular

    macse30

    Joined:
    Jul 30, 2009
    #3
    I bailed and did DFU mode and restore 4.3.3 and re-jailbreak. Wonder what caused the problem? Will report back if I duplicate it. Dang this JB is easy.
     
  4. Torontocell macrumors newbie

    Joined:
    Sep 15, 2010
    #4
    Is there still issue with retinapad? I want to install mine but wants to make sure it is working first.
     
  5. bijanm macrumors member

    Joined:
    Jul 15, 2007
    #5
    Pretty sure your issue here is with BiteSMS. This app is not meant to be installed on iPads as far as I know. Hopefully somebody else can chime in on how to fix your iPad.
     
  6. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #6
    There is an issue with BiteSMS + Jailbreakme.com on the iPhone right now too. Causes constant reboot.
     
  7. macse30, Jul 6, 2011
    Last edited: Jul 6, 2011

    macse30 thread starter macrumors regular

    macse30

    Joined:
    Jul 30, 2009
    #7
    Strange. I'm still having a problem. I did a restore and re-JB and downloaded one app from Cydia, BiteSMS. The phone boots now and I get the homescreen shown (small icons, some blank), but whenever I launch any app, it resprings itself.

    Edit: Just saw bijanm and awadee comments. Thanks. Will restore again.

    [​IMG]
     
  8. themyst macrumors 6502

    Joined:
    Jul 7, 2010
    #8
    Retinapad also does not work if you have Winterboard installed.
     
  9. macse30 thread starter macrumors regular

    macse30

    Joined:
    Jul 30, 2009
    #9
    Ok, I'm on my JB'd iPad2 and it works great. RetinaPad works great. I did not download BiteSMS. That seems like the troublemaker. Too bad, I was hoping to use it with TextFreek to send txt to a friend from iPad wifi.
     
  10. ~Ks383~ macrumors 6502

    Joined:
    Jul 6, 2011
    #10
    I read here (posts #17-#30) that it only does not work with winterboard if you have the pirated version of retinapad.
     
  11. 66775 macrumors member

    Joined:
    Apr 27, 2011
    #11
    That's what I kept thinking when I was reading all that "Retinapad doesn't work with this or that".

    The first thing I did after JB was to buy Retinapad (2.99 is a bargain) and never had the slightest problem. And I have Winterboard installed...
     
  12. AceCoolie macrumors regular

    Joined:
    Jun 19, 2009
    #12
    I've got them both installed with no problems. I noticed that there was a new update for Retinapad today but even withe the previous version, it worked for me.
     

Share This Page