Won't burn anymore

Discussion in 'MacBook Pro' started by mknabster, Aug 9, 2012.

  1. mknabster macrumors regular

    Joined:
    Mar 31, 2010
    #1
    My Superdrive has been shot for awhile now, but for some reason, i have noticed that as soon as it stopped working entirely now, my external drive won't work either. Back when the Superdrive worked, the external worked fine, but as soon as the internal died, the external won't either. I can rip from both internal and external, but not burn anything, be it a music CD or data DVD. I have Toast Titanium installed, and no matter what i have in either, it gives me back a medium error, and it does that for everything i have, no matter what the manufacturer. I just noticed that iTunes no longewr has the burn function, so i can't test that. But i have plugged the external into my PowerMac and my PCs, and it works fine through them, but not my stupid laptop.

    I have noticed one things when i insert a disc into either drive, and a Finder window comes up asking what i would like to do with the disc. I generally press ignore and it leaves it in there. When i select open in Finder, it say insufficient priveleges and spits it back out. Is pressing ignore the cause of this, or something hardware related?
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2

Share This Page