Wont charge, won't boot and wont restore.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Shoot, Jan 28, 2010.

  1. Shoot macrumors regular

    Joined:
    Oct 17, 2008
    #1
    Earlier today, my iPhone ran out of charge and died, I plugged her in and got the battery symbol with the lightning bolt... but it never progressed from absolute bottom red.
    It only boots to that symbol (the only variation is whether it's plugged in or not, if not it gives me the 'plug in' symbol). I have tried hard resets, I have tried restoring the firmware, redownloading the firmware, changing usb ports, rebooting computers etc. When attempting a restore, it gets to the apple logo (preparing iphone for restore) but then fails. ONCE it got to the progress bar and failed.

    Any ideas? I am not and never have been jailbroken on this device. I don't want to take it back as it has data that I want on it.

    Edit: I've tried leaving it on charge for hours on end.

    Edit 2: Just got code 13. Trying another cable now. let's hope for the best (but i've tried this before)

    Edit 3: Got error 1601. I am removing mobile device support and itunes. redownloading now.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    You mention charging, but never say if you charged from the wall. Try that if you haven't and leave it there. Maybe it'll take.
     
  3. Shoot thread starter macrumors regular

    Joined:
    Oct 17, 2008
    #3
    Yes, unfortunately. Tried that. I guess I shall have to take it to the Apple Store. *sigh*
     
  4. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #4
    he already said he used another charger. OP why not search google and look up what that error means?
     
  5. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #5
    Error 13 and 14: These errors are typically resolved by performing one of more of the steps listed below:

    1. Perform USB isolation troubleshooting, including a different USB port directly on the computer.
    2. Put a USB 2.0 hub between the device and the computer.
    3. Try a different USB 30-pin dock connector cable.
    4. Eliminate third-party security software conflicts by following iTunes for Windows: Troubleshooting security software.
    5. There may be third-party software installed that modifies your default packet size in Windows by inserting a TcpWindowSize entry into your Registry. If your default packet size is set incorrectly it can cause this error. Contact the manufacturer of the software that installed the packet size modification for assistance.
    6. Try to restore from another known-good computer and network.

    If you find an ASR error 1000 in the iPhone or iPod updater log file, that is an error decompressing and transferring the IPSW file that is downloaded during the restore. This error is frequently caused by third-party security software interference, a poor quality Internet connection resulting in a bad IPSW download, or a conflict on the USB bus.

    Issue

    When trying to restore your iPhone in iTunes, you may see the following message followed by an error code 1601 or 1602:

    The iPhone could not be restored. An unknown error occurred.

    Or when trying to restore your iPod touch in iTunes, you may see the following message:

    The iPod "[username]" could not be restored. An unknown error occurred (1602)

    Solution

    Completely remove iTunes and Apple Mobile Device support and then reinstall iTunes 7.5 or later
     

Share This Page