Won't Download Mavericks from App Store

Discussion in 'OS X Mavericks (10.9)' started by moog liberation, Oct 24, 2013.

  1. moog liberation macrumors newbie

    Joined:
    Oct 24, 2013
    #1
    When I click on the "purchased" tab in the app store, it's just sitting their all by itself with a button that says "DOWNLOAD". I click it, I get the spinning cycle it's doing something, and then it just stops. I've tried restarting and it doesn't change anything.

    I just deleted Mavericks from my "Purchased" section, and no when I try to download it from the App Store, it doesn't even make it's way over to the "purchased" tab.

    I'm running Snow Leopard with the most recent update and I have 11GB's of free space. Anyone know what it could be?
     
  2. eisley macrumors newbie

    Joined:
    Oct 23, 2013
    #2
    I have the exact same problem. any solutions?
     
  3. coldjeanzzz macrumors 6502a

    Joined:
    Nov 4, 2012
    #3
    Not sure if it will be the same with Snow Leopard but a lot of people had this problem, this was the solution


    You need to change the permissions for the parent folder and file in order to change anything though
     
  4. eisley macrumors newbie

    Joined:
    Oct 23, 2013
    #4
    tried the above solution, it doesn't appear to work. i changed versions and such, tried pressing the "free upgrade" button then it turned into a green "install app" button. it made me log in to my account, but after that the spinning wheel on the top left corner just appeared again. It's still not on my purchases tab.

    i dont think this solution works for 10.6.8, but i'm not too sure
     
  5. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    I think theres a problem with the MAS at the moment because I tried downloading another version and it did the same thing.
     

Share This Page