Won't Let Me Delete A Video

Discussion in 'MacBook Pro' started by Majora, Oct 28, 2011.

  1. Majora macrumors newbie

    Joined:
    Jul 4, 2011
    #1
    Hi. Well basically I was recording with Photo Booth earlier, but I guess I forgot to turn it off, and it's recorded some personal things in my house I can't let anyone else see.

    However, when I delete it from Photo Booth and it goes into my recycling, it won't let me empty it. It says the operation can't be completed because it's in use.

    Obviously I have tried closing the program, in fact I've even logged out of my user account and have logged back in, checked Activity Monitor to make sure it's not running, but still no luck.

    It's mandatory that I get this off of my laptop.

    Please help.
     
  2. Majora thread starter macrumors newbie

    Joined:
    Jul 4, 2011
    #3
    Didn't work... in fact I didn't even know that was possible. I learn something new every day on these forums : o!

    What did work though was ending every process with the word image in it. There were 2-3 of them. Ending one of them worked, but I don't know which.

    Thanks for helping though.
     

Share This Page