Won't let me download Intelliscreenx

Discussion in 'Jailbreaks and iOS Hacks' started by htownmade1984, Jan 23, 2012.

  1. htownmade1984 macrumors regular

    Joined:
    Aug 5, 2010
    #1
    When I try to install from Cydia it says...

    Http/1.1 404 Not Found
    Http/1.1 404 Not Found

    Any advice?
     
  2. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #2
    keep trying to d/l the app. Also, make sure that you have the appropriate source installed.
     
  3. daooof macrumors regular

    Joined:
    Nov 24, 2010
    #3
    Just go to modify -> install and confirm.
     
  4. htownmade1984, Jan 23, 2012
    Last edited: Jan 23, 2012

    htownmade1984 thread starter macrumors regular

    Joined:
    Aug 5, 2010
    #4
    I should. I installed it a few days ago to try it out, but I decided to just switch back to Lockinfo. But now I want to use IntelliscreenX instead, but it won't let me download it this time.

    Do you know what source I need to have installed? I have Modmyi source installed.

    ----------

    Doesn't give me the modify option. I removed it from phone before I installed lockinfo. So the only option I have is install and confirm. After I confirm it gives me the error in red twice...
     
  5. macbookman83 macrumors 6502

    Joined:
    Jan 23, 2011
    Location:
    New York
    #5
    Try restarting Cydia....... Intelliscreen usually comes up as one of the first tweaks.
     
  6. nooaah macrumors 68000

    nooaah

    Joined:
    Sep 3, 2009
    Location:
    Philadelphia, PA
    #6
    It's not just Intelliscreen. I had to re-try downloading SBSettings five times a moment ago before it worked (tried to download BBsettings to see if it was any better - turns out that repo is down).
     
  7. Snowman3459 macrumors 6502a

    Joined:
    Jun 15, 2010
    #7
    Cydia is getting slammed at the moment. My updates won't download all the way and just freezes.
     
  8. htownmade1984 thread starter macrumors regular

    Joined:
    Aug 5, 2010
    #8
    FIXED IT!!! Got it to work now, thanks to everyone that gave advice! It is much appreciated!
     

Share This Page