Won't open

Discussion in 'Mac Basics and Help' started by 7Dawn, Sep 15, 2014.

  1. 7Dawn macrumors newbie

    Joined:
    Sep 15, 2014
    #1
    I have got Warcraft 3 but every time I try to open the installer it bounces on the dock then closes. I had previously got it to work untill Warcraft crashed suddenly. I have tried different installers for different games but they do the same. I have tried the repair permissions. What do I do?
     
  2. vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #2
    Is warcraft 3 a PowerPC app? Since it's quite old. PowerPC binaries won't run on 10.7 or higher. To check, go the the system information utility (applications/utilities) and look it up under the software section.
     
  3. 7Dawn thread starter macrumors newbie

    Joined:
    Sep 15, 2014
    #3
    I am running 10.6.8 and the installer had previously worked fine up untill my computer froze mid game. I restarted and upon trying warcraft it wouldnt work so i tried many installers, all bouncing on dock before closing. Also i am unable to locate system info utility.
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    System Information is for 10.7 and later.
    On your 10.6.8 system, look for System Profiler, in Applications/Utilities.
     

Share This Page