Won't power on

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mosaic67, Jul 23, 2011.

  1. Mosaic67 macrumors newbie

    Joined:
    Jul 23, 2011
    #1
    :confused:
    iPhone 4
    Full battery
    Tried updating to 4.3.4 and failed
    Said phone was in Restore mode. Went to restore and update.
    Error. Again, second Error. Again, a third different error. Troubleshooting said to reboot my computer. I did and my phone is completely off. Will not power on. Not by pressing power and home buttons together. Not by pressing the power button for at least 10 seconds. Not by plugging into charger. Not by restarting the computer with the phone tethered.

    There is absolutely nothing on the screen. No apple. Just completely dark as if powered off. It's my only phone. I cannot call the Apple store to make an appointment. Someone, please advise - truly in a panic here!:eek::eek::eek:
     
  2. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #2
    Download TinyUmbrella and connect the iPhone. Use TinyUmbrella to exit recovery mode.
     
  3. Mosaic67 thread starter macrumors newbie

    Joined:
    Jul 23, 2011
    #3
    Tiny Umbrella

    Will that work? iTunes does not recognize the phone as plugged in. Neither does my computer. It might as well be disconnected.
     
  4. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #4
    Just try it. If it doesn't work, it's probably shot.

    Not sure why the phone would've went into restore mode after a failed update, lol.
     
  5. Mosaic67 thread starter macrumors newbie

    Joined:
    Jul 23, 2011
    #5
    Thanks anyway

    It's not working... I don't know why either. Only have had this problem every time I try to do the same update to the iPhone 4. Never had issues with the 3G... This time, I was taking the time to follow all the steps and of course, it bombed in a major way...
     
  6. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #6
    No offense, but you shouldn't have kept trying to update. If you had used TinyUmbrella after the first update attempt, it would have fixed it most likely.

    Call Apple and let them know what happened. See what they'll do for you.
     
  7. Mosaic67 thread starter macrumors newbie

    Joined:
    Jul 23, 2011
    #7
    Thanks for the help

    Perhaps - I first had the problem when I got the phone and cancelled trying to update it. Took it awhile to start.

    Just got off the phone with Apple and they're nearly positive it's a hardware issue. Error code 1611 I think. Anyway, they were awesome and got me an appointment for just over an hour from now.

    I appreciate all the help, and the tips I got here from looking through other's power issues. And I have Tiny Umbrella for any future issues!
     
  8. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #8
    That's actually what generally happens!

    Did you purposely stop the update and why?

    If you tried to fix it later on a different computer, that could be the issue. I once unplugged an iPhone by accident on an acquaintance's computer during an update and when I plugged it into my computer afterward we could not get it to restore but we were able to on his computer. Just a thought! :) Good luck at the Apple store!
     
  9. Mosaic67 thread starter macrumors newbie

    Joined:
    Jul 23, 2011
    #9
    Resolved

    I purposely stopped it then because it looked like I'd broken my new phone and panicked. It was the same computer. But the final resolution - a corrupt version of iTunes on my laptop. Nothing wrong with the phone at all... And although the sync took nearly two hours, all systems normal now. :)
     

Share This Page