Wont Restore to 5.0 "request build"

Discussion in 'iOS 5 and earlier' started by juanpablohasbun, Nov 11, 2011.

  1. juanpablohasbun macrumors newbie

    Joined:
    Nov 11, 2011
    #1
    Help me please!! this is frustrating, I enter Pwned DFU mode and then restore with No Baseband Costum Firmware and gives me the "its eligible for the bla bla request build" and if I use tiny umbrella it gives me error 11, I don't know what to do, please help! my hosts files are clean and i don't know what else to do
     
  2. AnionicStrength macrumors member

    Joined:
    Dec 28, 2010
    #2
    Apple has stopped signing 5.0.0gm. There is (currently) no way to install 5.0.0 once Apple has stopped signing. You can only install 5.0.1 or an older 4.x version which you have saved SHSH blobs for.
     
  3. juanpablohasbun thread starter macrumors newbie

    Joined:
    Nov 11, 2011
  4. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #4
    I guess you didn't read the second post in the thread answering your question. I'll quote it for you.

     

Share This Page