wont show my Network? after MIM..

Discussion in 'Jailbreaks and iOS Hacks' started by iMaconApple, Nov 5, 2009.

  1. iMaconApple macrumors 6502a

    Joined:
    Jun 30, 2009
    Location:
    Sunny Diego
    #1
    ok i have make it mine..i took off the name/cleared it..now it wont show AT&T..i tried re booting/hard/respring it wont show its just blank..also checked the ''about'' and in my network says ''not Available'' but i do have data/network/3G ect..working fine...i mean i ca just type ''AT&T'' on make it mine but it still shows ''not Availble'' on my About..

    i did remember after updating to 3.1.2 from 3.0 i used MIM and i did see my MIM was change after i did a backup..do i have to re install the AT&T carrier update?
    how can i fix this?:confused:

    thanks:apple:
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    Did you jailbreak with PwnageTool? Pwnage tool preserves the old 4.28.06 baseband to save your ability to unlock, but there is a slight incompatibility between the new firmware and the old baseband that prevents it displaying your network name. If you really want to get rid of it, you have to upgrade to 3.1.2 official and then re-jailbreak. You will then have the new 5.11.07 baseband.
     
  3. iMaconApple thread starter macrumors 6502a

    Joined:
    Jun 30, 2009
    Location:
    Sunny Diego
    #3
    ah yeah now i remember i did just that..pwnage tool made CFW 3.1.2 then update from 3.0..yeah ill update..re do it..i have no use for unlock anymore..ill do it this weekend..ill be good for now..well theres nothing really causing any problems..but yeah ill just update it when i get time..:)

    thanks:):apple:
     

Share This Page