Wont sleep after latest updates?! (10.5.6!)

Discussion in 'Mac Pro' started by Ploki, Dec 15, 2008.

  1. Ploki macrumors 68000

    Joined:
    Jan 21, 2008
    #1
    my pro wont go to sleep after recent updates...
    ive managed to re-sleep-able-it after i turned off "wake for ethernet admin call",
    but now i updated to 10.5.6 and it just fails to sleep alltogether.
    it just stays awake.. :S

    anyone else experienced that
     
  2. jmxp69 macrumors 6502

    Joined:
    Dec 10, 2008
    #2
    Mine went to sleep fine after the update.

    Sounds like you might have had an issue already and the update magnified the problem??
     
  3. Ploki thread starter macrumors 68000

    Joined:
    Jan 21, 2008
    #3
    nope, everything worked spotless until 10.5.6...
    that means fully updated 10.5.5 worked flawless
     
  4. jmxp69 macrumors 6502

    Joined:
    Dec 10, 2008
    #4
    You said you were able to "re-sleep-able it" after turning off wake for ethernet, then said "but now I update to 10.5.6..."

    That's why it sounded to me like you had a problem prior to 10.5.6. You shouldn't have had to disable ethernet admin before sleeping. It sounds like you did that prior to installing 10.5.6
     
  5. Ploki thread starter macrumors 68000

    Joined:
    Jan 21, 2008
    #5
    yeah
    but that happens when i did the recent firmware updated (i had 10.5.5 prior to that, working with "wake on ethernet admin" and still being able to sleep it..)
    after firmware update, even by-button sleep didnt work, it went to sleep and woke up again... (hence the original topic name)
    after i disabled wake on ethernet it went back to sleep either by menu or automatically, but after 10.5.6 it stopped going to sleep automatically and still works by menu.

    and this mac had no sleep issues before
     
  6. justflie macrumors 6502a

    justflie

    Joined:
    Nov 29, 2005
    Location:
    Red Sox Nation
    #6
    try the combo update. It might write over any funny niggles that were introduced with the last update.
     
  7. Ploki thread starter macrumors 68000

    Joined:
    Jan 21, 2008
    #7
    ive reset SMC.
    no dice.
    downloading combo update.

    although, im pretty certain its SMC firmware update's fault.
     
  8. wheezy macrumors 65816

    wheezy

    Joined:
    Apr 7, 2005
    Location:
    Alpine, UT
    #8
    Mine sleeps but now it won't wake up. Had to hold down the power button for a soft kill.
     
  9. Virtuoso macrumors regular

    Joined:
    Feb 21, 2008
    Location:
    Seattle
    #9
    Mine sleeps but becomes extremely unresponsive when it wakes up again - ie move the mouse, 20 seconds later it moves an inch. Only solution is to reboot. :(
     
  10. Ploki thread starter macrumors 68000

    Joined:
    Jan 21, 2008
    #10
    reinstalled combo and reset SMC.
    seems to work okay now... :)
     
  11. pnyc macrumors 6502

    Joined:
    May 12, 2007
    Location:
    Brooklyn, NY
    #11
    Mine sleeps/wakes without any issues I updated via the Software Update download.
     
  12. kgeier82 macrumors 65816

    Joined:
    Feb 18, 2008
    #12
    any resolution?

    10.5.6 and penryn MBP here, tried both combo and normal updates. It will not goto sleep automatically any more.

    Ive even tried a fresh 10.5.2 refresh, which worked until I updated to 10.5.6.

    HELP!!

    this is driving me crazy.
     

Share This Page