Wont write to HDD Anymore? Need help, have googled already to no avl, odd problem....

Discussion in 'Mac Basics and Help' started by sullen, Jun 21, 2013.

  1. sullen macrumors newbie

    Joined:
    Oct 5, 2010
    #1
    I need some help.... I googled but didn't get any good info.

    So I had this WD Mybook drive for a few years now.
    It has always been an NTFS drive, should have formatted it but never did.

    With the older MBP with snow leopard I had previously, don't even remember downloading an app,
    just changed some settings and commands and somehow got it working as a read & write ntfs drive, no problems.

    Kinda irrelevant, but never had an issue with it ever after that.

    Fast forward couple years:

    Got my current MBP. Using Mountain Lion FWIW. Couldn't write to the drive again.
    Played with the settings and tried to find the method I used when I was on SL, no luck.

    Downloaded 'Tuxera NFTS'
    Worked perfect.

    I've been using the drive a lot again since I got my new TV in Feb. for media storage..

    Either using it plugged into the mac, between the hd and tv, or directly into the tv.
    Since installing Tuxera, never had an issue with it being a writeable drive.

    I've transfered files from the mac, plugged it into the tv played files off it,
    then plugged it back into the mac to write something else to it, many times within the same day.
    Never any problems.
    The tv never formatted or modified the drive in any way.

    Sorry for the lengthy posting. Just trying to give some back story.

    2 days ago....
    Transfered a bunch of MP4 files to the HD.
    Plugged the HD into the TV.
    Watched a movie or three.
    Unplugged it from the TV, plugged it into the mac to trasfer some files to it,
    and it wouldn't write.
    When clicking 'get info' it says the drive is now a read only hdd....

    Turned off the Tuxera app and turned it back on. Still wouldnt work.
    Unplugged the HDD, restarted my mac, and turned tuxera off then back on again, wont write.

    Any ideas what happened, or what I can do?

    I have a bunch of large AVI files on there that need to be converted to MP4 or MKV as my tv wont read AVI files,
    so I really need to have write access to the drive before I can retire it as a media storage disc.

    I don't have access to a windows machine so that is not an option......

    Would really appreciate any advice.

    I tried to google this worded so many different ways and came up with basically zero info.

    Should I try another NTFS app that allows OSX to write to NTFS disks?
     
  2. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #2
    When you pull up "Get Info", you could try adding yourself to the Sharing & Permissions by clicking on + sign at bottom left, then give yourself Read & Write Privilege. Close Get Info and then see if you can write to your HDD.
     
  3. kryten2 macrumors 6502a

    Joined:
    Mar 17, 2012
    Location:
    Belgium
    #3

Share This Page