Word 2004 spell check not working on window's files

Discussion in 'Mac Apps and Mac App Store' started by davidlv, Jun 16, 2009.

  1. davidlv macrumors 65816

    Joined:
    Apr 5, 2009
    Location:
    Kyoto, Japan
    #1
    I have an issue with Word 2004's spell check function not working on files created on the Window's platform, when I try to edit them. If I copy parts of the file to a new file created on my Mac (Powermac G5 2.0GHz Leopard latest updates) the spell checker works, but not if I copy all the text at once (command a). I have seen this issue before with files with huge graphics attached, but in this case the files are only 32k or 48k, or smaller. It seems to be related to the formatting in the file as the spell checker works when I only copy the text, but not when I copy the text with formatting. I have checked the preferences under the file menu and spell checking is on.
    What gives here and does anybody know how to fix this issue?
    Much appreciated if someone does know.
     
  2. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #2
    When you say "not working", what exactly do you mean? What happens when you try to do a spellcheck?

    What version of Office 2004 are you using? To find out, go to the Word menu and select "About Word".

    What version of Windows Word was used to create the files?

    (As an aside, I won't respond immediately, since I'm just about to go on vacation. If someone here can't help you out, you might find that you can get a response if you post at the Word:Mac public forum. Lots of Word experts hang out there, and they're quite helpful.)

    Regards,
    Nadyne.
     

Share This Page