Word 2008 formatting problem

Discussion in 'Mac Apps and Mac App Store' started by Luis Ortega, Apr 21, 2008.

  1. Luis Ortega macrumors 6502a

    Joined:
    May 10, 2007
    Location:
    Fetcham Surrey UK
    #1
    I can't seem to get Word 2008 to set a simple single space between lines.
    The default seems to be double spacing, even though the line spacing is set to single space.
    The normal setting in the formatting options creates double spaces between lines, and the only way to set a single line space is to choose no spacing from the options, but then it tends to revert back to normal and creates a double space between lines.
    When I start a new document, the format is set to normal which produces a double space between lines.
    Is there some way to make it behave and always create a single space between lines as the default?
    It has become a real pain the the ass. I never had this issue with other versions of Word on Macs or PCs.
     
  2. Luis Ortega thread starter macrumors 6502a

    Joined:
    May 10, 2007
    Location:
    Fetcham Surrey UK
    #3
    Thanks, Bill.
    It seems to work normally now.
    I hope that it holds the setting in the future and doesn't revert.
     
  3. merc669 macrumors 6502

    merc669

    Joined:
    Jun 7, 2006
    Location:
    Southern MD, USA
    #4
    Hope it does. So far I have not seen this problem but I know others are having it too.

    Bill.....:apple:
     

Share This Page