Word 2008; How to hide blue format codes on screen

Discussion in 'Mac Basics and Help' started by bertzpoet, May 5, 2012.

  1. bertzpoet macrumors newbie

    Joined:
    May 5, 2012
    #1
    Friends,

    I somehow clicked something and now ALL my Word documents show blue codes for paragraphing, tabs, page breaks, etc. I cannot find how to get rid of them. They don't print out, thank goodness. Office 2010 has an easy way, but not 2008 that I can see. Please help.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Word > Preferences > View > Nonprinting characters > All (uncheck this)
     
  3. bertzpoet thread starter macrumors newbie

    Joined:
    May 5, 2012
    #3
    Word 2008 how to hide blue format codes on screen

    Thank you! It seems so simple now.

    cheers,

    bert
     

Share This Page