Word 2008 ignore/ignore all spell check problem

Discussion in 'Mac Apps and Mac App Store' started by MacHiavelli, Nov 17, 2009.

  1. MacHiavelli macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
    #1
    This is re Office 2008, Word.

    When I am running spellcheck, sometimes I need to click on "ignore" and sometimes on "ignore all". If I click on "ignore" the first time and then move on to the second queried word "ignore" doesn't work. I have to click on "ignore all". Then the third time "ignore all" doesn't work and then I click on "ignore". So basically I have to alternate between the two options all of the time.

    For example, take this sentence:

    "A hasteed is an animal that lives in a mredruga tree."

    Word picks out "hasteed" and "mredruga" as being unknown words.

    So now for "hasteed" I click "ignore" and it works. Then the next word is "mredruga" and once again I click "ignore". However the tab is unresponsive and it doesn't work no matter how many times I click. I *have* to click "ignore all".

    I have tried uninstalling and reinstalling the program. Clearing out the caches. Nothing works. Anyone got any ideas?

    Thanks
     
  2. MacHiavelli thread starter macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
  3. MacHiavelli thread starter macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
    #3
    Guess not :(
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    1. Spell everything correctly to begin with.
    2. perhaps a corrupt plist file?
     
  5. jasonwilldermoo macrumors newbie

    Joined:
    Apr 3, 2009
    #5
    Goto Tools>Language>then check and uncheck the box that says Do Not Check Spelling and Grammar.:D
     
  6. MacHiavelli thread starter macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
    #6


    I spell things correctly (some of the time) ... but there are words Word doesn't know.

    I've deleted all the msoft plists in the user > preferences > library (still doesn't work).

    Thanks for your ideas.
     
  7. MacHiavelli thread starter macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
    #7
    Cheers. Tried that, but no luck ;-(

    Thanks anyway for your idea.
     
  8. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #8
    1. I was just kidding, of course

    2. I also have plist files inside a Microsoft folder at the end of that same path (Leopard here). Do you?
     
  9. MacHiavelli thread starter macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
    #9
    Yep on Snow Leopard. Deleted that but still no joy. Thanks for the idea.
     
  10. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #10
    Next idea: report to Microsoft, wait for Office 2010.

    Where's Nadyne?? (hope I spelt that write!)
     
  11. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #11
    You got my name right, but then you typed "write" instead of "right"! :)

    I've never heard of anything like this, so I think that the original poster should contact tech support. You get two free calls to tech support with your purchase of Office 2008 or Office 2004. You can get the phone number for your region here.

    Regards,
    Nadyne.
     
  12. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #12
    I also typed "spelt" insted of spelled, on porpoise. ;)
     
  13. MacHiavelli thread starter macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
    #13
    Thanks.

    Tried tech support - no joy.

    Found another thread with the same problem.

    http://groups.google.com/group/micr...read/thread/4041430db263c3c0/c87846c92299c0d3

    Have decided to ditch all MS software and use alternatives.
     

Share This Page