Word 2008 line spacing

Discussion in 'Mac Apps and Mac App Store' started by c073186, Jan 29, 2008.

  1. c073186 macrumors 6502a

    Joined:
    Nov 2, 2007
    #1
    Whenever I open a brand new document and start typing, my text looks like it is double spaced even though it is telling me it is single spaced. This is driving me insane. I cannot figure it out. Has anyone had a similar issue or know how to fix this?

    Edit: Okay so it is only when I hit return that it double spaces it. How do I fix that?
     
  2. sethro macrumors newbie

    Joined:
    Dec 20, 2007
    #2
    Originally posted by haginile

    In the styles section of the formatting palette, click on the arrow on the right of "Normal," and then choose modify style. On the lower left corner, choose paragraph, and in spacing, set "after" to be 0. close the paragraph dialog box, and click on add to template, now "ok" it. This should do the trick.
     
  3. khunsanook macrumors 6502

    khunsanook

    Joined:
    Jul 2, 2006
    Location:
    East Asia
    #3
    Wow, thanks for that! I've been searching around for a solution for the past hour and also noticed that this has been a problem for Office 2007 Windows users as well. Microsoft never ceases to amaze me with their bizarre default settings and multi-step fixes.

    Gracias!
     
  4. kdavis40 macrumors newbie

    Joined:
    Apr 15, 2008
    #4
    thanks so much for this info. Is there a way to default that so it stays at 0 instead of returning to 10? Thankx for the help!
     
  5. 4get2remember macrumors newbie

    Joined:
    Nov 22, 2008
    #5
    Thank you so much for this info!! I've been pulling my hair out for the last several days...it's weird that there are so many more steps to this in the mac version than there are in the windows version...you can just click the style option from the home tab in the windows version. Oh well - you're awesome anyway! Thank you for the solution!:D
     
  6. MacSlut macrumors 6502

    Joined:
    Aug 12, 2002
    Location:
    Bar
    #6
    Just another person adding thanks here.

    A guess a better question would be, how do we get Microsoft to stop doing stupid stuff like this?

    I can't believe how many documents I've gotten over the past year or so that have been poorly formatted because people didn't even know how to change format for a single document.

    Why would Microsoft set something that *really* shouldn't be the default, and then offer no way of changing it in the preferences, but instead burying the settings the way they did?

    Ok choir, you may leave now.
     
  7. dsh50 macrumors newbie

    Joined:
    Oct 17, 2009
    #7
    Word 2008 single line spacing as default

    OK, I have to share this since a friend of mine and I figured out how to set the word documents to single spacing as the default, not just temporarily.

    Go to the Word Help and put in "default" as the search word.
    --4th line down click on -- Change the spacing betwen lines...
    --in blue at the bottom click on - There is too much space betwen paragraphs in new documents.

    There are 4 steps. The lst one which says to go to the File menu -- you can either do that in Word at the top line where you see File or go to your Macintosh HD icon either in the Finder menu or the one that is one your desktop.

    Follow the path to Normal.dotm

    change the settings, say OK, Save and close the template.

    It seems to now be the default for all future documents.
     
  8. jlamb0 macrumors member

    Joined:
    Oct 16, 2008
    #8
    I ran into a problem where it wouldn't let me open and modify the Normal.dotm template. If you run into this, just open a new document, format it the way you want, and then save it to the desktop as "Normal.dotm." Quit MS Word and then move the newly created template file to:

    User's Home Folder/Library/Application Support/Microsoft/Office/User Templates

    Click "Okay" to confirm the replacement and you should be good to go.
     
  9. JulianDay macrumors newbie

    Joined:
    Oct 30, 2010
    #9
    problem!

    Hey there,
    I just followed the advice of the last post and replaced my normal template - now Word won't open!
    Help!
    Julian
     
  10. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #10
    If you have the installation disc, then you can use Remove Office and uninstall the suite, then put it back on.
     

Share This Page