Word 2011 document partially missing upon re-opening after previous save

Discussion in 'Mac Apps and Mac App Store' started by hannamc, Mar 1, 2011.

  1. hannamc macrumors newbie

    Joined:
    Mar 1, 2011
    #1
    While I have always been around Mac's, I just recently purchased one for personal use and am not extremely savvy with all the specifics.

    In January I purchased a 15" MacBook Pro and downloaded the newest version of Office (2011) upon purchase. Today I opened up a document of notes that I had worked on last Tuesday and Thursday (saved upon closing each instance) and noticed that the portion I had worked on last Thursday was no longer there. To be honest, I kind of blew it off as an error on my part (maybe I didn't save? maybe i dreamed I actually worked on it?) until a friend had a similar problem this evening.

    My friend who purchased her 13" MacBook Pro as well as office 2011 at the beginning of february was finishing up her final thesis. After adding 5 pages to a document that had been in progress for quite some time, she saved the document and closed out. About 20 minutes later she remembered something she wanted to add to the document, went to open it back up, and everything she had worked on this evening was missing; however, everything from the past was still there as is.

    I was willing to pass it off at first when it was just me, but I feel that there is something going on now that it's two separate people, different machines, same application software. I feel as if this could possibly be a bug considering the new-ness of this version of office. If it had been an older version or even on a PC I would be able to troubleshoot a little better, but am very limited in my in-depth mac os knowledge. We tried searching for temporary files with no luck. Does anyone have any suggestions as to what could be causing this and/or a means of recovery?
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    very odd issue. the first thing would be to do the usual things, reboot the machines, verify disk permissions (using disk utility) and ensure you have the latest upgrades of both OSX and Office '11.

    from there, its best to open up the document in say, TextEdit or a similar word processor just to see if the text is there.

    failing that, im not sure where to go next.
     
  3. shoeshine, Mar 1, 2011
    Last edited: Mar 1, 2011

    shoeshine macrumors member

    Joined:
    Feb 27, 2010
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    i dont see any mention of a shared network connection to read the file from (such as a fileserver) - i was under the impression that they were being edited on each local machine. given that assumption, i cant see any issues from that side of things.

    the .tmp files may come into it, or may not. i think opening the document in another editor will conclude if that is true or not.

    resetting word by deleting the preference pane in ~/Lib/Prefs is always worth a shot.
     
  5. dnudelman, Mar 19, 2011
    Last edited: Mar 19, 2011

    dnudelman macrumors newbie

    Joined:
    Mar 19, 2011
    #5
    I have the same problem

    Working for a few days on the same document and save it.

    Start working again, save it and when I oppened again I get only the information saved last week. Over 7 hours of intense work lost.

    This product have serious issues. Do not recommend it to anyone. Want to work, get a PC, Office for MAC sucks, as most of the applications for mac.

    An solutions to the problem so far?

    By the way, new MacBook pro 13" with office 2011...
     

Share This Page