Word always brings up 'Save As' dialogue when I try to Save

Discussion in 'Mac Apps and Mac App Store' started by stuartb, Aug 16, 2014.

  1. stuartb, Aug 16, 2014
    Last edited: Aug 16, 2014

    stuartb macrumors newbie

    stuartb

    Joined:
    Aug 16, 2014
    Location:
    London
    #1
    Whenever I 'Save' a Word document, I get the Save As dialogue instead of just overwriting the file.

    Word has the correct filename of my document in the Save As field but it doesn't do the saving unless I then click the Save button.

    None of my files are 'locked' and I don't have autosave on. I've tried creating new documents, resaving old ones with different names ... it makes no difference.

    Any suggestions as to the cause?
     
  2. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #2
    I have had a similar issue with Excel files (Office for Mac 2008) and assume it could also happen with a Word doc. Is the file you are accessing located directly on the Dock?
     
  3. stuartb thread starter macrumors newbie

    stuartb

    Joined:
    Aug 16, 2014
    Location:
    London
    #3
    Thanks for the quick reply. It doesn't make any difference where the files are located; on the desktop, in my documents folder, on a pen drive, etc.

    Whatever file I use (old or new), when I try to resave it, I get the Save As dialogue.
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    You could try replacing your Word plist file. Don't know if it will help, but it won't harm anything.
     
  5. Hustler1337 macrumors 68000

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #5
    As pointed out above, you could try the following:

    1. Quit all Office applications.

    2. In the Finder, go to the top menu bar and choose Go > Go to Folder (or press Cmd-Shift-G.) Then type or copy-paste following exact folder path into the input field:

    ~/Library/Preferences

    3. Drag the files com.microsoft.Word.plist and com.microsoft.Word.plist.lockfile into the trash. Then launch Word again to check if the problem is gone.

    *Make sure you backup the files before trashing them* :p


    Also, make sure your version of Office 2011 is up-to-date with the latest updates.
     

Share This Page