Word and PDF Attachments Won't Open in Mail

Discussion in 'iOS 5 and earlier' started by freescalpel, Oct 19, 2011.

  1. freescalpel macrumors newbie

    Mar 22, 2007
    I bought my iPad2 in September 2011. have upgraded it to iOS5. I cannot open any PDF, .doc or .docx document. I have tried opening the PDFs in Adobe Reader and the Word documents in Pages or Dropbox but they won't open. All my apps are up to date.

    What seems to be happening is that Mail is having difficulty downloading the attachment. I had a 4MB PDF attachment and when I tapped on the icon it began to download, which took several minutes. I saw the byte size change from 0 to 4MB. Then I tapped on it again to open the file but the byte size dropped immediately to 0 again and the file won't open. I tried opening in Adobe Reader but got the error "The document is empty (size 0KB)" . I have gone through several cycles of downloading the file and seining the seesaw from 0 to 4MB and back again. Just won't open the file.

    Same problem when I tried opening Word documents in Pages or Dropbox. Also, I reproduced this issue with my colleague's iPad (version 1, iOS4, Pages).

    Just to ascertain there's nothing wrong with the file attachments, I downloaded the same PDF in Outlook, placed it in my Dropbox, and opened it in the iPad without any problem.

    Anyone else having this issue?

Share This Page