Word corruption - Help!

Discussion in 'Mac Apps and Mac App Store' started by Andy G, Jan 11, 2006.

  1. Andy G macrumors member

    Aug 21, 2004
    Today I tried to open a Word file created several months ago in Office 2004 on my Titanium Powerbook running Tiger.

    I got the message saying 'Word encountered file corruption while opening ....Part of this document may be recoverable. Attempt recovery now?'

    I hit yes, but this just froze Word. Now Word won't open at all, despite restarting several times and repairing permissions. It keeps on referring to the original corrupt file, even when only trying to start the app. and not the file itself.

    HELP! I have a proposal to write and have just wasted 2 hours on this!!

    Can anyone advise what to try now?

    Andy G.
  2. Kernow macrumors 65816


    Sep 30, 2005
    Have you tried trashing the preferences file?

    I'm not certain, but it may store the name of the last file that you opened, so trashing it would get rid of this and allow you to start afresh as it were.
  3. Andy G thread starter macrumors member

    Aug 21, 2004
    Thanks - I think you are on the right track. I found the solution here:


    It was a corrupt font cache in the MIcrosoft preferences folder, here is the overview:

    Identify and remove duplicate or corrupted fonts
    To resolve this problem, locate and disable the damaged font. To do this, use the following methods in the order that they appear in.
    Caution Do not try to change any font folders that you find in the Mac OS X System folder.

    Corrupted Font Cache

    1. Open the following folder:
    Hard disk\Users\User_name\Library\Preferences\Microsoft
    2. For Office X, drag the Office Font Cache (10) file to the trash. For Office 2004, drag the Office Font Cache (11) to the trash.Start Word to determine whether the problem is resolved.

    Andy G

Share This Page