word document stuck on top of screen

Discussion in 'Mac Apps and Mac App Store' started by mbevacqu, Aug 25, 2012.

  1. mbevacqu macrumors newbie

    Joined:
    Aug 25, 2012
    #1
    I have this word document that cannot be moved from the upper right corner of the screen. I can play with width and height all day, but cannot actually grab the whole document and drag it. It's annoying, because the title bar is obscured by the toolbar at the top of my screen, and I can't close the document. I'm aware of force close, but has anyone dealt with this specific problem, i.e. is there a way to address it directly? Thanks!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Can you press CMD+W to close it? Can you press CMD+Q to quit the application (Word? version?)?
    What Mac OS X version do you use?
     
  3. mbevacqu thread starter macrumors newbie

    Joined:
    Aug 25, 2012
    #3
    not sure what version of Mac Os X I use, but I bought the computer in May, soo... the most recent one?

    Yes, CMD W closes the document; thanks for that!

    Any other input would be greatly appreciated.
     
  4. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #4
    In past, for me, I have changed the screen resolution
    That reveals the whole document and I can move it and reset the screen resolution
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5
    Mac OS X 10.7 Lionor Mac OS X 10.7 Lion
    To find out what Mac OS X version you run, click :apple: > About This Mac:
    [​IMG]

    But reopening that document or any other document reopens it at the same position?
    Have you tried deleting "com.Microsoft.Word.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet?

    To learn more about Mac OS X: Helpful Information for Any Mac User by GGJstudios
     
  6. kausx macrumors newbie

    Joined:
    Feb 22, 2016
    #6
    I fixed it by clicking on "Window", then "Arrange all". All the word windows are resized and the one that's above the title bar is now on your screen and clickable. Hope this helps
     
  7. brown369 macrumors newbie

    Joined:
    Apr 2, 2016
    #7
    THANK YOU! Exactly what I needed to do.
     
  8. GreenBayPackers macrumors newbie

    Joined:
    Nov 23, 2016
    #8
    THANK YOU! I had a doc stuck to the toolbar for the longest time. This is exactly what I was looking for!
     
  9. Diptanshu macrumors newbie

    Diptanshu

    Joined:
    Jan 8, 2017
    Location:
    New Delhi, India
    #9
    In my case the worksheet was Locked, so it wouldn't move or resize. So, on the 'Review' tab click on the 'Lock Worksheet' icon to unlock it and voila!
     
  10. dulciedb macrumors newbie

    dulciedb

    Joined:
    Apr 2, 2017
    #10

    Thank you for that straightforward solution. It has worked a treat. Having found your post and following your advice it now seems so simple. Thank you.
     

Share This Page