Word for Mac 2016 issue

Discussion in 'Mac Basics and Help' started by tel851, May 3, 2017.

  1. tel851 macrumors newbie

    tel851

    Joined:
    Feb 22, 2017
    Location:
    Sydney,. Australia
    #1
    When I print a document, that has Hyperlinks in it, in word for Mac 2016 I get the following example...{HYPERLINK "https//www.example.com"} instead of "https//www.example.com" in blue. How do I change the hyperlinks to blue as I've always seen them to be?
     
  2. nuxx macrumors member

    nuxx

    Joined:
    Jun 5, 2007
    Location:
    Tokyo
    #2
    For printed documents select Word > Preferences > Print and uncheck Field Codes under Include in Print Version.

    For displayed documents select the hyperlink, right-click and select Toggle Field Codes.
     
  3. tel851 thread starter macrumors newbie

    tel851

    Joined:
    Feb 22, 2017
    Location:
    Sydney,. Australia

Share This Page