Word for Mac: Visible tab arrows

Discussion in 'Mac Apps and Mac App Store' started by cinzia8, Oct 6, 2013.

  1. cinzia8 macrumors newbie

    Joined:
    Mar 5, 2012
    #1
    Just bought Macbook Air. I'm a writer and I've been using Word for Mac for years. Just got 2011 Office. I went to tab a list of characters and out of nowhere (really) I started seeing tab arrows, paragraph icons and dots to mark spaces. It's hard to write a story, seeing these all the time. I've tried to find how to 'hide' them by going to 'tabs' and 'styles' but no luck. Went into an Apple store, no one knew how to hide them. Is there a 'MacWizard' <g> hopefully on this forum who can help? Thanks,
     
  2. liya1201 macrumors member

    Joined:
    Sep 8, 2010
    #2
    Word > Preferences > View > Nonprinting characters (deselect the ones you don't want to see).

     
  3. prisstratton macrumors 6502

    prisstratton

    Joined:
    Dec 20, 2011
    Location:
    Winnipeg
    #3
    Please see attached:
     

    Attached Files:

  4. cinzia8 thread starter macrumors newbie

    Joined:
    Mar 5, 2012
    #4
    Thanks so much; however, this new Office 2011 must be faulty (of course upgrading usually means new problems). I followed your instructions and it 'seemed' the logical fix (btw it was set on 'all') but I individualized it and it didn't work. :confused: I might have to learn to live with them. Also, see my response to the other suggestion. I don't have those apps shown in my tool bar either. Thank you though for your suggestion.

    ----------

    Thanks for your suggestion; however, I don't have those icons in my toolbar. I used to have a formatting palette which is gone (with the wind in 20004) and I used to see the paint brush, reverse arrows etc. but no more. All I have is B I U left, center, right , numbering and bulletin, left-right indenting, border square and colors for highlighting etc. Is there a way to see more?

    Thanks for your time.
     
  5. prisstratton macrumors 6502

    prisstratton

    Joined:
    Dec 20, 2011
    Location:
    Winnipeg
    #5
    Go to View >> Toolbars >> Standard

    This should enable the row of icons that you see in my screen capture.
     
  6. cinzia8 thread starter macrumors newbie

    Joined:
    Mar 5, 2012
    #6
    Hi:

    I went back in and what I did before was dumb, I selected instead of 'deselected' (it was on all). Anyway, it worked easily. Thanks for your time.

    ----------

    I did as you suggested and learned something, <g> and the 'paragraph' icon worked.
    So I now have a complete toolbar and 2 ways to enable or disable non-printing characters.

    Thanks!!
     

Share This Page