Word:mac 2008 question

Discussion in 'Mac Apps and Mac App Store' started by Dreamer2go, Jan 25, 2008.

  1. Dreamer2go macrumors 6502a

    Joined:
    Jun 23, 2007
    #1
    Hello

    In Word 2004, everytime I press ENTER, the | cursor moves down by one spacing.

    For example:

    I love mac
    I love mac

    The spacing is tight between the two...

    However, in Word 2008, everytime I press ENTER, the | cursor moves down by two spacing like this:

    I love mac

    I love mac

    This is in SINGLE PARAGRAPH format (Also in double or 1.5)

    How can I change it back to the 2004 format?
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
  3. phil83 macrumors regular

    Joined:
    Oct 4, 2006
    Location:
    Washington, DC
    #3
    Word 2007 & 08 have a stupid default setting of styles to normal (which is a double space after every return). Change it to no spaces.

    Hope that helps
    Phil
     
  4. jasonklee macrumors 6502a

    jasonklee

    Joined:
    Dec 7, 2007
    #4
    1. press command and O
    2. select user
    3. library
    4. application support
    5. microsoft
    6. office
    7. and you'll see "normal.dotm." Open it and make all the changes you want, and save. It'll be your default doc.
     
  5. goodtimes5 macrumors 6502a

    goodtimes5

    Joined:
    Apr 4, 2004
    Location:
    Bay Area
    #5
    Return gives you the extra space. Enter on the keypad side is the normal next line. You can also use shift-return you get the normal next line. (this is on normal default settings with Word 08)
     
  6. Dreamer2go thread starter macrumors 6502a

    Joined:
    Jun 23, 2007
    #6
    thanks for all your help :)
    I'll see if it works or not
     

Share This Page