Word not opening - BAD ACCESS???

Discussion in 'MacBook' started by vlittle, Oct 9, 2011.

  1. vlittle macrumors newbie

    Joined:
    Oct 9, 2011
    #1
    Hi,

    I am hoping someone can help me. Out of nowhere Microsoft Word stopped opening for me. I have tried to repair the disk permissions - that didn't work. Then I tried reinstalling Word - that also didn't work!

    I'm stuck and am not sure if it is an easy fix I can resolve at home.

    The error that comes up is as follows:

    Error Signature:
    Exception: EXC_BAD_ACCESS
    Date/Time: 2011-10-09 23:16:33 -0400
    Application Name: Microsoft Word
    Application Bundle ID: com.microsoft.Word
    Application Signature: MSWD
    Application Version: 12.0.0.071130
    Crashed Module Name: MicrosoftComponentPlugin
    Crashed Module Version: unknown
    Crashed Module Offset: 0x00161861
    Blame Module Name: MicrosoftComponentPlugin
    Blame Module Version: unknown
    Blame Module Offset: 0x00161861
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409

    If you can help - please do!!!!
     
  2. vlittle thread starter macrumors newbie

    Joined:
    Oct 9, 2011
    #2
    This is the Error Code:

    This is the error code... I forgot to include it the first time.

    Microsoft Application Information:
    Error Reporting UUID: E3912B1E-9650-400B-9A8D-7B6EE6A724CC
    Time from launch: 0 hours, 0 minutes, 7 seconds
    Total errors on this client: 47
     

Share This Page