Word Override

Discussion in 'Mac Basics and Help' started by scotty588, Apr 12, 2007.

  1. scotty588 macrumors 6502

    Joined:
    Jan 2, 2007
    Location:
    Carlsbad, CA
    #1
    This is driving me nuts. I am on a Macbook pro and I can't figure out how to turn off the override where if you space or type it deletes what you typed. I want it to push the words back not type over it. I think on PC its the insert key? What key do I push to turn this off on a Mac? Thanks
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Down at the bottom of the document's window, there should be an "OVR" item, likely with a green light next to it. You may have to stretch the window to the right a bit in order to see it. Just click it to turn off overprint.
     
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3
    Down at the bottom of the page window where it "OVR" you can click on it, If override is on the circle will be green.
     
  4. scotty588 thread starter macrumors 6502

    Joined:
    Jan 2, 2007
    Location:
    Carlsbad, CA
    #4
    Thanks for the fast reply that worked. Had to switch to normal view since I am in notebook mode. Not sure how I turned it on in the first place.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    Mmm, there's a keyboard shortcut for it... but I can't remember what it is now.
     
  6. CrzyCanuck72 macrumors 6502a

    Joined:
    Jun 10, 2003
    #6
    you can completely disable overtype mode in the Edit panel of Word's Preferences so you don't accidentally turn it on. I think it's the stupidest 'feature' ever. I can't think of any situation where it could be useful.
     

Share This Page