Word text not showing up... help!!!

Discussion in 'Mac Apps and Mac App Store' started by vandeetz, Jan 12, 2012.

  1. vandeetz macrumors member

    Joined:
    Apr 15, 2009
    #1
    I searched for this but didn't come up with anything. Also, I hope I putting this question in the correct area.

    every time I open up a word document created by someone else the document has all the formatting and text, but the text is invisible. it seems like if there are things underlined the underlining still shows up, but not the text. although it's hard to tell since I can't see the text.

    it doesn't matter what view I use or if I change the color, but if I copy and paste it into another program the info is there.

    has anyone heard of this, its only been happening in the last few months that I can remember, but its not usable... I need to be able to see documents people are sending me.

    please help, I don't know what to do!!
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    What program are they using to create the documents?
     
  3. vandeetz thread starter macrumors member

    Joined:
    Apr 15, 2009
    #3
    they are using Microsoft Word for Windows.

    I messed with some of the compatibility settings but it didn't fix anything
     
  4. jacg macrumors 6502a

    jacg

    Joined:
    Jan 16, 2003
    Location:
    UK
    #4
    I wonder if this is an issue with your installation of word? What happens if you open the docs in Textedit? Or Pages if you have it? Or Preview if you are on Lion?

    Or switch to the 'guest user' and try in a fresh account.

    What version of word are you using? Have you checked that it is up to date by running Microsoft autoupdate?
     
  5. vandeetz thread starter macrumors member

    Joined:
    Apr 15, 2009
    #5
    if I open it in text edit I can see everything as it was meant to be seen.

    I just updated the software yesterday, it's Word 2008 version 12.3.2

    it seems weird that it would be an installation issue, as its been loaded on my macbook since I got it in August of 2009.

    I don't have pages and I'm not running lion at the moment.

    thanks for helping out
     
  6. jacg macrumors 6502a

    jacg

    Joined:
    Jan 16, 2003
    Location:
    UK
    #6
    I'm sorry, I'm not an expert, and I suffer from similar problems myself (bullets don't show up in word documents people send me, although they do in Textedit, or in Word in the guest account).

    I would guess we are both suffering from some sort of font issue or possibly something to do with the 'normal' template.

    You could try clearing the font cache for Word. Not sure how you do this manually but you could download 'Onyx' (free, from macupdate.com) and go to 'Cleaning' then 'Fonts'.

    Good luck.
     
  7. vandeetz thread starter macrumors member

    Joined:
    Apr 15, 2009
    #7
    have you tried scrapping word and re-installing it?

    I'm thinking of just trying that... I was hoping for a different solution since I never unpacked my software boxes since the last time I moved. So now I gotta go digging around trying to find it lol

    thanks for the help though. it used to work, so hopefully re-installing it will fix the problem.
     
  8. jacg macrumors 6502a

    jacg

    Joined:
    Jan 16, 2003
    Location:
    UK
    #8
    Installing 2008 then 2011 over the top of 2004 still hasn't fixed it for me.
     
  9. vandeetz thread starter macrumors member

    Joined:
    Apr 15, 2009
    #9
    did you completely delete the files before reinstalling 2008?

    that's weird, maybe I'll just have to find a new office suite, but I'm used to the interface and it usually plays well with .doc files created on windows machines... :(
     

Share This Page