Word X Crashes on Startup

Discussion in 'Mac Apps and Mac App Store' started by Candace, May 2, 2008.

  1. Candace macrumors newbie

    Joined:
    May 2, 2008
    #1
    I have 2 iMac's with 10.5 on them and word X, when you launch word it immediatelly crashes the program and you have to force quit to do anything else, the funny thing is it only crashes when you log into the network but if you log in as an administrator to the local machine it works fine... I am getting "The application "Microsoft Database Daemon is not allowed" error in the beginning... The things I've tried...

    1. I deleted preferences for both microsoft in the main library and a couple of the users preferences
    2. rebooted
    3. moved and renamed the ms office x application and the pulled it off a working system and moved it to the applications folder
    4. uninstall/reinstall the app
    5. I deleted as per other forums...
    com.microsoft.entourage.office_reminders.plist
    .databaseDaemon.plist
    .entourage.plist
    microsoftfolder
    com.apple.launchservices.plist
    com.microsoft.officenotifications.plist
    6. Did all software and system updates
    7. Ran Fontbook and deleted all the duplicate fonts
    8.Tried cloning still no luck

    I'm probably missing something simple but when I search the issue all I get is to delete preferences, or uninstall and reinstall the program... I think I've done everything the way I should but obviously not because it's still not working... Whenever you get a moment could you please help me out with this... I would greatly appreciate it...
     
  2. zakatov macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida
    #2
    I'm pretty sure Office X is incompatible with leopard, but even if it's not, it must be really slow... If I were you, I'd invest in office 2k8
     

Share This Page