Words are as big as a quarter.

Discussion in 'iMac' started by tsaw, Jan 25, 2009.

  1. tsaw macrumors newbie

    Joined:
    Jan 25, 2009
    #1
    (I meant Letters are as big as a quarter.)
    A friend of mine was given a iMac for free.
    (i asked what model - it just says imac and is a big monitor)
    She called me and said when displaying web pages
    the text is way too huge. Not being familar with the imac
    I told her I would ask the helpfull people here for some
    advice as what to do.
    Also.. does anyone know if the web browser supports flash?
    Thank for any help you might provide.

    tsaw
     
  2. Aea macrumors 6502a

    Aea

    Joined:
    May 23, 2007
    Location:
    Denver, Colorado
    #2
    Yes, firstly go to system preferences (apple in the top left), then displays and set the resolution as high as possible. That might return it to normal if the resolution was set insanely low.
     
  3. PurrBall macrumors 6502a

    PurrBall

    Joined:
    Oct 25, 2007
    Location:
    Indianapolis
    #3
    If it's just Safari, then go to the View menu and choose Make Text Normal Size.
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Also check Universal Access from System Preferences, make sure Zoom isn't enabled.
     
  5. tsaw thread starter macrumors newbie

    Joined:
    Jan 25, 2009
    #5
    ok.. i went over to her house. And In fact it does connect
    to the internet.. and will display yahoo.com like it should..
    also google.. (in the right size text) However.. myspace.com takes up the whole screen./
    Any other help?
     
  6. Aea macrumors 6502a

    Aea

    Joined:
    May 23, 2007
    Location:
    Denver, Colorado
    #6
    Apple - 0 ?
     

Share This Page